Untitled Document

  《巴巴·吉传》

这来自内边超世界的音流，
为一个圣人士兵所捕获。

    敬献给

    通过所有明师工作的
    万能的上帝
    及巴巴·萨万·新·吉·马哈拉奇，在您的莲足下
    作者得饮神圣的Naam-WORD的万应灵药之甘露。

    什么是代表神秘主义的最高成就的音流瑜珈科学呢？巴巴·吉说，它是一条抵达一切生命和光的最初源头，既最省力气又得到最多奖赏的路。其秘密在于，如果灵魂要回到它下来时的那一点，上去的路必然与下来的路一样。那个“没有名字的那一位”，在成为有名时，就以Shabd、Naam、Kalma或者WORD示现。正是这个灵性之流创造了一切，其根本属性是悦耳的音调和灿烂的光辉。

第一部分 伟大的传统

上帝之道

    回归上帝之路不是人类而是上帝造就，没有任何计谋和人为的万分。为了人类，上帝通过他特别选择的人－－基督－－把人拉回到他身边，上帝直接向基督揭示这条路（上帝之道）的秘密，或透过神圣导师来显示。
    这个世界上的大师、弥赛亚、老师和先知们各个不同的使命，有些只是保持这个世界的和谐运行，另外一些则要带领那些已经成熟可回故乡且又渴望早日回到源头的灵魂回去；很久以前，他们离开这个源头向下飘荡，来到这个物质世界。前者包括所有的改良者，后者包括圣人（Sants）和萨德（Sadhs），他们能够揭示有关上帝的知识，并在人身上显示上帝的力量。
    向上回到源头的过程就是向下来到这个物质世界的相反过程。因此，在灵魂开始醒悟过来。驶进生命海洋回故乡的内在旅程之前，人必须再完善自我，把恍惚的理智聚集到灵魂的静点（the stillPoint），即位于两眼之间、之后的时间与非时间的交点上。事实上，这一向是圣人和先知们唯一的主旨，而且，他们没人想建立任何新的教条或一成不变的宗教。在谈到世上存在如此多充满困惑的理论与互相抵触的教条和教时，哈祖尔·巴巴·萨万·吉·玛哈拉吉（hazur baba sawan singh ji maharaj，1858-1948）常说：已经有这么多井了，何必要更多的陷阱，让人更困惑混淆呢？
    上帝以自己的形象创造人，人则以自己的形象创造宗教，并以其热情造出各种偶像。真正的宗教，起初是清新而简单，就像初生的婴儿，充满着生命活力。但是像其它任何事物一样，随着时间的推移就变成风俗，并由此开始蜕变，而逐渐失去其原有的出自一位大师灵魂之触摸的生命弹性，渐渐地获得其社会经济（socio-economic）的外貌。它取代了联结人与人之间爱的纽带作用，宗教变成了持续的冲突、仇视和敌意，以及阶级与阶级、民族与民族、国家与国家间厮斗的根源。
    当人类的苦（the cup of human misery）杯满溢的时候，救世主就会降临。他带来了希望、救赎，也带来了人类的冲突和厮杀的结束。为重建人类价值观上的平衡，他尽力抚平恶化的社会伤口，宣传人类大同和平等。同时，他的主要目标是拯救人类的灵魂，使其有更高的理想，即过一个不同于肉体生活的真正的灵性生活。
    确实，这就是佐罗斯特（Zoroaster）、玛哈维拉（Maharira）、佛陀（BUddha）、基督（Christ）、穆罕默德（Mohammed）、卡比尔（Kabir）古鲁那那（GuruNanak）等大师们的目标。他们在各自的时代，依当时的条件和人们的渴望，尽力沿着阻碍最少的路线引导他们，一点一点地给予他们可能正需要的、适宜作精神上补给的基本东西，以便在进化或灵性的拓展过程中汲取启示。

丰富的遗产

    十四世纪中叶到十五世纪中叶这段期间，对现代印度宗教思想的影响是非常重要的，这是个努力重新导向宗教，并发展其最简单形式的时期，即正信、博爱和真诚奉献，反对导向偏执和盲从的教士般的形式主义和狂热的苛严行为。
    这期间的大师有拉玛蓝达（Ramaranda），他有来自各行业的弟子，如皮匠拉加·皮帕（Raja Pipa）和拉维达斯（Ravidas），理发师赛纳（Saina），织布工卡比尔（Kabir），农夫达安纳（Dhanna），纳哈里（Narari），苏克哈·帕德马瓦蒂（SukhaPadmavavati）、苏苏拉（Sursura）及其妻子等等。瓦拉巴恰亚（Vallabhacharya），他是克里斯纳（Krishna）宗教的著名代表；孟加拉内地亚（Nadia）的紫坦尼亚·玛哈婆拉布（Chaitanya），他以强调哈里波尔（Hari-bole，唱赞主的名字）为特点；玛哈拉诗特拉（Maharashtra），印棉布的纳姆迪瓦（Namdeva）；以及伟大的卡比尔（Kabir），和北部的那那（Nanak）。他们没有人强调崇拜偶像和遵守外在的宗教形式和象征。自我净化、爱和内在渴望是他们的一贯主题。
    纳姆迪瓦说：
永远不断地爱他，他充满我的心，
Naam已赋予他的心以真名。
像孩子和母亲间的爱，
我的灵魂也浸没于上帝中。

    卡比尔也类似的说：
无须问一位圣人属于那个阶级，
理发师已找到了上帝，
还有洗衣工和木匠，
甚至拉维达斯也是个上帝追求者，
论阶层里士斯瓦柏泰（Rishi Swapacha）是制革工人，
印度教徒和穆斯林教徒达此目地，
也没有丝毫差别。
    他又说：
不是加快和重复祈祷文和信条就可升天，
麦加寺庙的内在面纱在人的心中，
如果了悟真理的话。
那那也说：
在这不纯洁的世界上保持纯洁，
你才能找到通往宗教的路。
    然而，这场运动在卡比尔（1398-1518）和那那（1469-1539）那里达到了最高峰。他俩几乎生活在同一时代，因为在相当长的时间里它们的生活时间是重合的。他俩摆脱世俗的束缚，跨越宗教的障碍，因而受到印度教和穆斯林教共同的赞扬。他们的教理主要围绕上帝与人及两者的关系，俩人都是苏拉沙德瑜珈（SuratSbabd Yuga，即音流瑜珈或与神圣的WORD交流的瑜珈）的弘扬者。他们的文字赞美音流瑜珈是生命之冠。如果我们研究任何宗教教理的精髓，即呈现于大师们的原话中的，大师们自己实际修行并传给他们所选择的继承者们的最原本的纯洁和真理，我们一定会深入的了解到，无论是在什么层次上，他们全部是某种形式的、超自然的感觉和听觉的倡导者。然而，对门外汉他们只是用比喻的方式说明其精微的思想，否则他们就听不到、更难以理解大师们精深的教理。
    这些世上的老师们像立于生活的风暴海洋中的灯塔，尽力地拯救人类，使其免于在时间的流沙中踉跄。他们，作为光的孩子，驱散灵魂的黑暗，因而自然地被称为“古鲁”（Guru），即黑暗驱赶者。这个黑暗来自对生命真正价值的无明。他们对所有的宗教和宗教领袖都持有无边的爱，对所有的经典都平等的尊重。他们拥有的是一个宇宙折叠；一次长扫即把整个人类与其形形色色收回并平等地浸入上帝的爱力中。卡比尔这样告诉我们：
    所有的圣人都值得尊敬，
    但我只崇拜掌握了WORD的人。
他还进一步告诉我们，为了帮助人类，人（WORD造化的肉身）带着神圣的讯息，曾在不同的时代转世。在全部四个循环中，他曾现身为四个瑜珈修行者，先是圣·劳克拉特（SatSukrat），然后是卡纳·迈（Karna Mai），接着是曼宁德（Maninder），最后是现在时相中的卡比尔。
古鲁那那也不断告诉我们，音流瑜珈作为救世之道有无上功效：
象莲花，出淤泥而不染，
抑或
像高贵的天鹅，高飞出水而干爽不湿。
一旦与WORD相融，
你会穿越恐怖的生活海洋而无任何损伤。
    简略地说，这是创世纪以来给我们的一个伟大讯息，指出了通往上帝之路。所有的印度圣人和基督徒们自己都修这个内在科学，透过这条内在的救命线与各自的灵魂沟通，我们一再忘掉这个事实：上帝的恩典是把他们自己物质化而隐藏在人的身体里面称为圣人。在确立已久的永恒路上，永远地引导着迷失的人类。这是最高上帝授予的优越特权，这个特权也依他的训喻而相传下去。风刮在有人听的地方，没有人可以制定或预言这个传承的地点或时间的规律。这个丰富的遗产眼对眼地相传，既不受所谓的历史悠久的圣地的限制，也不取决于世俗的或牧师的人类标准。古鲁那那（Guru Nanak），生活在卡塔坡（Kartarpur），将灵性传承赋予白·莱纳（Bhai，即古鲁安伽德（GuruAngad）；而他又移居到圣卡得（Khadursahib）。他的继承人古鲁阿玛达斯（GuruAmarDas）则被迫移居到高茵得乌尔（Goindwal）；由于古鲁拉姆达斯（GuruRamdas）而有了阿姆里擦（mritsar），而后阿姆里擦又成为古鲁阿坚（GuruArjian）的总部。因此可见，这些地方并无什么特别之处，它们的神圣则是因为那些圣人在一个地方或另一个地方居住神圣的影响，“虔诚则神圣”，不是地方给人以荣耀，而是正好相反。

重新寻回丢失的线

    生命之流滚滚向前，在永无止境的时间历程中从不间断，这个永恒的力量，在相对的世界里出现继之又消失。
    在涉入巴巴·洁马尔·吉（BabaJaimal singh Ji）的生平之前，我们大致回顾一下造就他的背景。确实，无论他做什么，无论在什么地方做，那都是索米·吉（SoamiJi）的力量透过他流出，因为他已完全失去自我而臣服于他内边的上帝。
    为便于了解事情的某些方面，并与我们灵性传统的历史传统相联系，我们必须回至古鲁哥宾得·新（Gobind Singh，1666-1708）的时代，他是古鲁那那一脉相传的十位大师中的最后一位。
一个拉坦·绕·白沙瓦（Ratan Rao Peshwar）的王后，由白·蓝得·拉尔（Bhai Nand Lal）陪同来到古鲁哥宾得·新足下避难。（请参阅Shree Des Raj所著的《印度锡克历史》）。
古鲁哥宾得·新游历很广，曾深入（印度）北部的喜玛拉雅山和南部的德士半岛（Deccan）。游历中，他和所遇到的白沙瓦统治家族生活在一起，并传给其中一些家庭成员在内科学的心印。据说白沙瓦家族的一个叫拉特纳嘎·绕（Ratnagar RaO）的人接受印心并被授权继承古鲁哥宾得·新的工作。沙姆·饶·白沙瓦（Sham Raopeshwar），是巴吉·绕·白沙瓦（Baji RaoPeshWar）的长兄，后来的统治者；他一定曾与拉特纳嘎·饶有联系，他在灵修上表现卓越，进步很快。这位年青的皇家后裔在距乌塔普拉德什邦（Chacha Pradesh）的阿格拉（Agra）三十三英里的哈斯拉斯（Hathdras）安顿下来。他就是后来的吐尔斯·赛车（TulsiSahib，1763-1843），（Ghai Ramayana）一书的著名作者，这是一本同样涉及到人和自然内在生命原理的科学著作。灵性的维塔·拉姆帕拉（VitaLampada）由吐尔斯·赛布传给索米·诗·达雅尔·新·吉（SoamiShuv Dayal Singh Ji，1818-1878）。
哈斯拉斯的吐尔斯·赛布与阿格拉的索米·吉之间的联系可能被忽视，这也是没有疑问的。从查查·帕塔朴·新（Chacha Partap Singh）所著的《吉米·吉传》以及由什里S·D·马赫什瓦里（Shri S·D·Maheshwari）所著的《与一些美国人的通信》中对巴巴·苏林·新（Baba Surain·Singh）的说明，可以了解到索米·吉的父母是哈斯拉斯圣人徒弟。他们经常去他的家亲近他，而且只要来访，阿格拉就去听他讲道。拉拉·迪迪尔瓦利·新·赛斯（LalaDilwali Seth）的儿子们的名字都是他给取的，即什·达雅尔·新（Shiv Dayal Singh）布林达班·新（Brindaban Singh）和帕塔朴·新（PartapSing）。长子出世前，他预言将有位伟大的圣人出生到他们家。出世后，他告诉父母亲，他们不必来哈斯拉斯了，因为万能的主已来到了他们当中（《索米·吉传》第6页；《与一些美国人通信》第221页）。哈斯拉斯圣人带着极大的兴趣和热情，按照自己的模子铸造索米·吉的生活，在这个孩子很小时他就给他印了心。索米·吉在生命的最后一天，告诉他的门徒们，他从六岁开始修这门内在科学（《索米·吉传》第109页）。
    从索米·吉的生活中，可充分看出他对哈斯拉斯圣人的敬仰·他非常尊敬吐尔斯·赛布的弟子们，“其中尤其敬重他最后几年中所赞扬赡养的萨度歌德哈里·达斯（Sadhu Girdharic Dass）。有一次，这位萨度病倒在拉克朗（Lukron），可能是由于过去的业障他听不到内在的声音了。索米·吉急忙从阿格拉赶去，帮他接通内在音流（《索米·吉传》，33-34页）
    另外，索米·吉经常从他的前辈的生活中举例，教导他的追随者们耐性、忍辱、宽容和虔诚的重要性（《索米·吉传》，93-96页）。
    1843年，吐尔斯·赛布圆寂前，把他的灵性遗产传给了索米·吉。六个月后，吐尔斯·赛布躺卧入三摩地，常驻浸在神圣的意识中，直到索米来看他之后，吐尔斯·赛车才离开他的躯体。巴巴·加里布·达斯巴达（Baba Garib Das），吐尔斯·赛布最早的徒弟之一，证实他师父已把衣钵传给“孟什·吉”（Munshi Ji）……由于索米·吉精通波斯语，当时人们就这样称呼他，接下来的十五年，索米·吉在一个小房间几乎不间断地打坐。
    为了纪念他的前辈，在吐尔斯·赛布去世后，索米·吉继续去拜访哈斯拉斯。据说，有一次索米·吉去哈斯拉斯时，天气太热，他的徒弟莱·萨里格拉姆（RaiSaligram）和巴巴·吉万·拉尔（Baba Jiwan Lal），不得不把他架在两人中间走完最后一段。当时既无交通工具可利用，路面又很坎坷不平。
    索米·吉对能够体现古鲁那那及其继承人的《圣典》（Granth Sahib）的崇敬似乎源于其家庭传统。背诵锡克经典是他的家庭信仰的一个项目；父亲拉拉·迪尔瓦利·新（Lala Diwali Singh）虔诚地研究Jap Ji、Raho Ras和Sukhmani。他以巨大的宗教热情和深深的崇敬每天诵读。索米·吉的祖父赛斯·马路克·禅德（Seth Maluk Chand曾任都尔坡帝国的大臣）的一本波斯语版的Sukhmani仍然保存在索米巴（Soamibagh）的档案里。圣马特（Sant Mat，即明师之路）的精华也因此渗入这个索米吉身上。在后来的日子里至少有一次索米吉在蓬尼加里（Punni Gali）的家里讲解Jap Ji时，他明确地把他灵性上的恩惠归于旁遮普（Punjab）。并称那那及其继承人们为灵性的源泉；说帕尔图·赛布（Paltu Sahib）和吐尔斯·赛布是这门内在科学的伟大的继承和弘扬者。在下面一章里追踪巴巴·洁马尔·新·吉的生活时我们将再阐述这些。
    洁马尔在阿焦黑亚（Ajodhia）做邮递员的弟弟，莱·布林达班·新（Rai BrindabanSingh）是阿焦黑亚的巴巴·马德呼达斯（Baba Madhodas），即拉罗·帕里寺（Rano Pali）住持的亲近弟子。像他哥哥什里·什夫·达雅尔·新（Shri Shiv Dayal Singh）一样，他对Gurbani非常恭敬并有坚定的信念。他持之以恒，沉醉于对主的甜美的追忆中，并以优美的迭句吟唱和赞美他。这在题为“Wah-e-Guru Nama”的文章中，以及罗克纳（Lucknar）的Nawalkishore出版社在乌尔杜出版的《Bahar-i-Brindaban》一书中可以很明显地看到：
哦！布林达班！把一切都放到一边去吧！
赞美伟大的名字，Wah-e-Guru，
可以净化你的身体、意念和灵魂，
并可使你解脱、平静、还有喜悦。

    我们还得知莱·迪尔瓦利·新临终时，他的儿子什·达雅尔·新坐在他的榻前，开始诵Gurbani经，以便在那个关键时刻，使他父亲的注意力始终保持稳定。
    基于巴巴·波拉·新（Baba Bhola Singh）的Radhasoami Mat Darpan经，几阿·帕塔朴·新（Giani Partap Singh）在他的《世界宗教研究》中介绍了索米·吉是如何逐渐成为神圣的锡克圣祠万坦（Mai Than）的常客，这个圣祠是为纪念阿格拉的第九代古鲁泰·巴哈德（Tegh Bahadur）所建立的。在这里，圣人马吉·帕卡什（MaujParkash），原名叫迪达·新（Didar Singh），属Nirmala阶层，是一位梵文大学者，曾常常清晰地解释Gurbani经或锡克经典。
    由于与圣人马吉·帕卡什的密切关系，索米·吉了解Gurbani以及音流瑜珈的意义。后来索米·吉用同一个圣词开始讲解Gurbani经。查查·帕塔朴·新，在索米·吉生平中曾用欣喜的语调形象地描述这样的讲道法会：“一天，约早晨八点，师父来万迈·坦的Gurdwara（锡克寺庙）。我完全地沉浸在他的话语中，立刻感到被拉升到身体和周围环境之上，一点也感觉不到世间的存在。自那天起，我马上完全变成了另外一个人，强烈地渴望上帝，完全相信索米·吉的伟大及其神圣使命（《索米·吉传》第52页）。”过了一段时间，索米·吉把聚会地点迁移到他在蓬尼加里的私人公寓中，继续用《圣典》讲道，（他用的这本《圣典》后来被哈祖尔·萨万·新·吉从阿格拉带走，至今仍珍藏在旁遮普毕斯的巴巴·吉的档案馆里）这种私人聚会的演讲方式持续了相当长的时间，1861年印度春天节那天，由当时卡比尔和同时代的古鲁那那所复苏的、由那那的继承者们牢固树立的、集大成于Gurbani的音流瑜珈的闸门由索米·吉向公众打开了。
    恐怕怀疑者胸中还有一点疑问，索米·吉始终向人们传授传统的“五个音韵的梅洛迪”（flve melodied Melody），即“五词WORD”（Five-wordeWord）的秘诀。他在离开这个世界的最后一天所说的话，足以清楚他说明了他的位置而无任何疑问的阴影：

    我的路是Sat和Anami Naam之路，拉德哈索米（Radhasoami）信仰是萨里格拉姆（Saligram）的创造，但是让它也继续。如从前一样地弘法，同样会繁荣昌盛。

    莱·萨里格拉姆·赛布·巴哈德（Rai SaligramSahadurBahadur）是索米·吉所信赖的虔诚的弟子，在后来他成为精神领袖时，以哈祖尔·马哈尔奇著称。索米·吉去世后，哈祖尔·马哈拉奇在阿格拉市中心的皮帕尔·曼迪（PipaMandi）继续布道。索米·吉最小的弟弟，通常被称为尊敬的大叔，在离阿格市三英里的拉德哈索米（RdhasOami GarDen）继续他的工作。另一个门徒，巴巴·吉，索米·吉的最早期也是灵性上最高的弟子，按照其伟大师父的指示，在旁遮普的毕斯安顿下来复兴灵性工作的活力，在某些程度上，也是报答古鲁那那对这个世界的恩惠。现在我们来详细地研究索米·吉最出色的灵性之子的生活和工作。


第二部分巴巴·洁马尔·新·吉　　简传

早年

    巴巴·洁马尔·新·吉1838年出生于旁遮普邦格达斯坡尔（Gurdaspur）地区的古曼（Ghuman）村一个虔诚的锡克教家庭。古曼像当地其他村庄一样，不同的是有一个纪念伟大的圣者纳姆·德（Nam Dev）的名为“巴巴·纳姆·德”的寺庙。许多世纪前，纳姆·德在这里度过了他一生中的最后几天。
    据说当这位圣者来到村上并希望到当地寺庙内祈祷时，人们拒绝了他，因为他不属于他们那个阶层。圣者并没有被难住，他走过去坐在庙后墙的外边，很快就进入了三摩地（Samadhi）。上帝对他的徒弟受到的侮辱不高兴了，就把寺庙的门转过来朝着纳姆·德坐的地方，所有的和尚和婆罗门都跑在纳姆·德的脚下请求宽恕。据说从那天起，这个村庄的名字就叫古曼，旁遮普（Punjabi）语的意思是“转过来”。
    村民们来到这个寺庙供养，游僧们也常去那里礼拜这位大圣人。洁马尔的父母亲，白·焦德·新（Bhai Jodh sinhg）和毕毕·达雅·考尔（Bibi Daya Kaur），是这里的常客，后来还经常在那里祈祷希望得个圣子。伟大灵魂很少不宣而至，一天夜里，纳姆·德来到毕毕·达雅·考尔梦中，告诉她说她的祷告得到应允。十个月后，洁马尔诞生了，全家把此事作为过节一样来欢庆。
    圣人的历史就是一个灵魂朝圣的历史，是个灵性上完整、涵括无数年和无数世的故事。最后的开悟看起来可能是突然的，但其准备阶段是漫长而艰辛的。像佛陀和耶酥稣一样，洁马尔很小的时候，灵性上就表现出相当的早熟。他与父母去纳姆·德寺庙时，不像其他同龄的孩子，他坐得很安静专心；甚至他还是个三岁的小孩时，就能重复许多在听道时听到的诗句。村人们对他的奇才感到惊讶。不久他便得到了个绰号“巴尔萨度”（Bal-Sadu）或“孩童圣人”。乡村里敬慕他的人，希望他父母能给他一个受教育的机会。
    五岁时，洁马尔被交给住在附近博学的吠陀学者的白·慨姆·达斯（Bhai Khem Das）照管。那时在印度，受教育并非以找职业为目的，而主要是从学习经典中得到精神上和灵性上的训练。这个幼小的孩童，对灵性格外颖悟，很快就掌握了旁遮普语经稿。一年之内，他已经仔细地阅读了锡克教的五部基本经典，其中包括JapJi，Sukhmani Sahib和Raho Ras。又过了六个月，他已能背诵这些精神宝库中的主要段落。七岁时，他已成长为一位优秀的帕司，即具有专业水平的经文吟诵者。接下来的一年，他研究了锡克教最后几位古鲁编纂的经典Dasam Granth。
    洁马尔非常尊敬他的老师，老师也非常喜欢他的用功和进步的神速。他俩一呆就是几个小时。这个少年则非常专心的倾听白·慨姆·达斯的讲话。他对知识的渴望没能得到满足，而读经只能更激起他的想像力。
    一天，他拿起了Jap Ji，开始诵第二十节，诵完后，他去找他的老师，问道：“先生，Naam是什么意思？那那曾说：
        一颗被罪恶污染的心，
        只能通过与Naam交流才可以洗涤干净。”
    所有其他的圣人在《圣典》后来部分也都有这样的赞词。慨姆·达斯被学生的好问精神和辨别能力所感动，但是却不能让他对此问题开悟，因为他本人并不熟悉Naam的秘密。
    一天后，白·焦德·新眼看儿子已八岁，可以帮他干活了，就以传统的礼节带上一个银币和用棕榈树汁制成的糖作为供养来到他的师父那里。他把供养放在师父脚下，表明他想让洁马尔停止学习，好让他照管他的羊群。慨姆·达斯没有反对：“他是你儿子，你可以做最好的安排。”可是，这位年轻的监护人不能如他所指望的那么简单地离去。洁马尔说：“先生！我向您保证，我整个白天为我父亲工作，但晚上我到你这儿继续学习。”
    洁马尔信守了他的诺言。他从没有间断与这位博学的老师的关系。慨姆·达斯为他的恒心和诚心而骄傲，没多久就传授洁马尔他自己所修的“念So-hang”法门。这个男儿在天破晓前很早就起床，洗澡，读经，打坐，然后赶着羊儿到野外去。他的小伙伴们不久发现羊儿在草地吃草时，他并不四处走动闲逛，而是读经和背诵经书，也经常盘腿打坐。太阳落山，他就赶着羊回家，喝点奶，吃点东西，然后就直奔师父那里去。
    在那儿他很专心的坐着，学习如何念经和解释经文。他掌握了《圣典》后，在九岁时便开始学习印地语和印度教经典。每天学习结束后，他会去纳姆·德寺，一直到深夜才回家。他经常晚上出去打坐而沉迷于静坐中。有一次他彻夜未眠，他的父母在村子里找遍了，也没有找到他。他如此强烈的用功并非没有收获。有一次，这位少年告诉他的老师，他能看到内在的星星、月亮、太阳及内在的一闪而逝的光。这是他初次对神秘灵魂的心灵体验。
    尽管白·焦德·新是个有宗教头脑的人，但对大儿子的非世俗的生活方式还是大为不满，他看到儿子离弃一切，他还是不很高兴。洁马尔渐渐长大，可是对家庭事务并没显出多大的兴趣；恰恰相反的是他不仅花大量时间阅读经典及修炼降伏感觉和意念，或去看他的老师白·慨姆·达斯，而且长时间地同来纳姆·德寺来礼拜的萨度和宗教人士在一起。他的父亲想最好把他与古曼及来访的僧人分离开，为的是希望能控制住儿子的无节制的宗教倾向。因此，在他十一岁零八个月的时候，洁马尔和他的羊群一起被送到他住在萨西雅拉（Sathyyala）村的姐姐毕毕·塔波（Bibi Tabo）家里，她住在萨西雅拉（Sathyyala）村。
    在他姐姐那里，洁马尔继续他的宗教修行和牧羊的老规矩。许多个月平平淡淡地过去了，一天，他赶着羊群时遇到一个刚来此村的瑜珈师。他很高兴，因为这里难得有位神圣的人，他尊敬地礼拜，挤了羊奶，把奶供养给这个瑜珈师。这个身着藏红色衣服的人，被这个少年的虔诚所感动，就开始问他。洁马尔告诉他自己所读过的经典和经典在内心所激发起对开悟的强烈渴望。这位萨度对他的诉说感到很高兴，并答应训练他。他坦白地告诉洁马尔，关于Naam的秘密他知道得很少，不过他可将自己所修的毫无保留地传授给洁马尔。第二天一早，洁马尔什么也没吃，按约定奔向他这位新发现的向导，接受启蒙。这位瑜珈师精于朴拉纳雅玛（Pranayama）瑜珈，就将其秘诀传给了他这个少年弟子。
    有了灵性上的向导，洁马尔又从世间消失了，以往他对烦琐的家庭和世俗事务的神圣的漠视又回来了，而且有过之而无不及。他常常一次打坐三个小时，这个瑜珈师对他的诚心很高兴，继续住在村子里，洁马尔也更多地伴在他的身边。
    这些变化引起了他姐姐极大的关注与焦虑，最终促使她捎信给她的父亲，请他把这个男孩带走。白·焦德·新很快就赶到了，并且命令儿子回家。父子俩第二天一早就上路回家。但就在他们要离开村子时，洁马尔两眼被泪水湿润，拜托他父亲允许他和这个瑜珈师道别，他同意了，洁马尔带着新鲜羊奶很快速的跑到他的老师那里。他伤心地述说他父亲为何而来，以及当天他们就要离开的事。瑜珈师笑了笑并祝福他，高兴地和他道别。他说：“像以前一样的在家继续修行。”“一切都会好的，有一天我会在那里见到你的。”
    在古曼·洁马尔又恢复了与白·慨姆·达斯的联系，如往昔一样迎接来记的萨茺。现在他十四岁了。他继续以高昂的热情修习他所学到的瑜珈，但不久他开始渴望更多。他所学习到的瑜珈修行不能让他满足。读完《圣典》后，他确信一定有不同的方法可以达到更高的境界。
    随着在修行路上的前进，他越来越离开世界。他注意到所有在锡克教经典中能找到的关于“五词WORD”，即Panch Shabd深奥的暗示，并反复深思。他向每一个新遇到的瑜珈修行者或萨度请教，看他们是否能作同样的解释。然而，一切都是徒劳的。
    在他探索的这个时期，他和家人因丧失亲人而非常痛苦。他还不满十四岁时父亲就生病去世了。全家深受悲恸的打击，但是洁马尔在灵性上的训练起了盾牌般的保护作用。他引用经典安慰他母亲和两个弟弟，挫败了哀伤和恸哭。如果灵魂是不死的，如果一切都是上帝的意思，那么我们还哀伤什么呢？


伟大的探索

    如果洁马尔灵性上的兴趣只是颗丢到石头或沙地上的种子，或者只是一棵柔弱的幼苗，或只是一个纯朴的乡村少年仅仅出于好奇或一时虔诚的结果，那么他父亲的去世便是敲响了他探索的丧钟。作为家中的长子，家庭责任的担子自然而然就落在他的肩上。灵魂之所以迷失在通往天国的路上，也许更多是由于世俗的责任感而不完全是由于罪孽和魔鬼。但是洁马尔的这份急切是棵根茎粗壮的植株。他毫不畏惧，不为所动。他把户外的活分给两位弟弟做，自己坚持严格的作息。在六个月的时间内，他就掌握了瓦诗什塔（Vshashata）瑜珈和维察散格莱（Vichar Sanghreh），这是印度神学中两部准则性的著作。
    这时候，村里来了个乌达斯（Udasi）派别的萨度。如往常一样，洁马尔去见他并请教从《圣典》中抄录下的段落的意思。这个萨度如果没有传授给洁马尔Phabd的秘密的话，至少可以传授他高安哈德（Ghor Anhad），即锡克经典中所提到的深沉回荡的声音。洁马尔很敏捷地学会了任何能学到的东西，就以徒弟的身份供养他。然而迪瓦里节（Diwali Festival）就在眼前，他的这个新老师希望阿姆里擦（Amritsar）过节。洁马尔不愿意错过这个机会，就去拜托母亲，请允许他这个圣人一起去寻求真理。
    但是毕毕·达雅得到对家庭的安康负责，不愿意他大儿子离去；她提醒他的职责：“你父亲已经不在了，，你必须接替他的位置，如果你走了，我们怎么办？”她儿子回答：“亲爱的妈妈，我不是对你所说的无动于衷，可是上帝是在我们之上的。长养着他创造的万物，甚至石头上和海里的。上帝不会在我们有所需求时不管我们的。人的基本职责是寻求他的造物主，所有其他的责任都是次要的。别害怕！应该很高兴，让我带着您的祝福去吧！”
    毕毕·达雅深深地信仰宗教，她被洁马尔如此确信的话所感动；眼看着他的决心，她太喜爱他而不愿让他伤心。最后她不情愿地说：“我知道我挡不住你，我也不愿意拦你，如果你一定要去，你要答应，在寻求结束后回到家里。”
    洁马尔说了些表示敬意的话就出发了，他的母亲和弟弟含着眼泪和他告别。他不到十五岁便开始了要经过许多城市、经历千辛万苦的探索。那个年代在印度还没听说过火车，更别提现代的公路或航空了！富人们当然可以骑马，可是卑微的乡下人则只有靠他们强健的双脚。旅行是困难而艰苦的。那时英国刚刚控制了旁遮普邦，局势还不稳定。大兵变才四五年，人们却感到越来越不安全，全国上下开始民怨沸腾。洁马尔正是在这种情况下出发去阿姆里擦的。到达那里三天后，那个乌达斯圣人在当地的一个花园里传给Ghor Anhad科学的奥秘。像他同时代的奥里·拉玛克利斯纳（Shri Ramakrishna，1836-1886）一样，洁马尔命里注定要坐在许多中间师父的足下，然后才能遇见他真正的师父。像他一样，洁马尔命里注定跟各市地很多圣人学，而且每次进步都很快，他注定不会像其他瑜珈行者一样，只局限于某一法门。而是不断的向更高的目标迈进。他早年掌握《圣典》使他根基牢固。圣典起着无误的试金石作用，检验每一个新的成就，也使他明白他真正的目标遥遥在前。
    修过了加帕（Japa）和朴拉纳瑜珈，也曾有深入于高安哈德的狂喜。而对五词WORD的追求便成了洁马尔全部感情之所在。在阿姆里擦期间，他更是与其他瑜珈修行者和萨度接触，向他们询问有关他在寻求的线索。有人建议他到当时住在察特雅拉安（Chatyala）村的巴巴·古拉布·达斯的足下，也许可以找到他所寻求的目标。这位少年无须过多的催促，不久就已经在请求古拉布·达斯的徒弟允许他见他们的师父了。要求得到允许，他便出现在这位可敬的圣人面前。这位新来者的年纪惹来了站在一旁年纪较大些的徒弟不高兴，接着便是一场热烈的议论。然而，古拉布·达斯向他们保证，尽管洁马尔年纪很轻，可是心理上却很成熟，是位真正寻求上帝的人。他尽他所能，让他这个少年满足。他解释说Naam就是在朴拉纳（Prana）里的声音振动。他就传授他朴拉纳瑜珈中朴拉安瓦（Pranva）的更进一步的秘密。
    虽然洁马尔已经准备好要学习任何可可能学习到的东西，但他并未被这个圣人的解释所说服。他向古拉布·达斯指出他没能说明两点：①在《圣典》中一再使用的数字五与内的Shabd的关系。②锡克古鲁们一再断言的Naam之路是不同于其他任何不能得到最高解脱的瑜珈形式的事实。
    洁马尔的探索带着他从察特雅拉来到哈尔（Lahor），这里可以找到各种各样的印度教萨度和穆斯林法克尔。这位年轻的锡克少年总是长时间的伴着他们，不断地和他们混在一起，尽管他再三努力，也没有发现任何线索。他在大城市里，就这样走了许多英里，口袋里分文也没有；也不知道下一顿饭会不会有着落？但他对这样的困境一点也不感到挫折。他生活在要解开这个没人能为他揭示这个秘密的希望里。脚走累了，心情也很沉重，他开始向南卡纳赛布（Nankans Sahub）走去。这是古鲁那那的出生地，也是锡克人朝圣的地方。
    可是在南卡那赛布，洁马尔又一次没能找到所要的。通往上帝的路是神秘的；寻求的路上可能布满无数的障碍，他伤心透了！然而就在这心灵处于崩溃边缘的时候，耳旁有一句鼓励的话语闪烁出一线希望，把他从巨大的失望终救出，于是他又踏上通往新耶路撒冷（New Jerusalem）的路。
    这个男儿这时十五岁了，他在南卡纳·赛布遇到了纳姆德哈里（Namdhari）部派的白·焦德·新。他把他指引到哈罗兹（Hazro）村的巴巴·巴拉克·新（BabaBalakSingh）那里。哈兹罗村位于后来被称为印度西北部边缘邦的阿克（Attock）之外。洁马尔决心未变，又开始了他漫长的行程。他开始在阿米纳巴德（Aminabad）停下，他从那里前往沙道拉（Shah Daulan）。从沙道拉，他跨过杰鹿姆（Jhelum）河到达梯拉巴·尔纳斯（TilaBalnath），然后到拉瓦尔平地（Rawalpiadi）。每个城镇他都留几天，也总是不失时机地与那里能找到的 法克尔和萨度交流。由于离纪念古鲁那那最出名的的神迹盘加赛布（Panja Sahib）寺庙不远，他宁可绕道也要到盘加·赛布。他在那里逗留了一会儿，享受那里的自然风光和从圣泉中流出的清澈的泉水。他从这里再向阿托克走去，最后到达他的目的地哈兹罗。
    他很高兴地见到了巴巴·巴拉克·新。巴拉克·新对这位年轻的来访者思想的敏锐和灵性上强烈的渴望印象很深。他们一起度过了一些愉快的日子，他们一起阅读，诵念和讨论《圣典》。巴拉克·新是个有很高智慧和虔诚心的人。但就灵性而言，像古拉布一样，只精通从加帕到朴拉纳，对卡比尔及伟大的锡克名师们所说的 Panch Shabd则知之甚少。然而他却给了这位年轻的朋友希望，他指引他到奇克村（Chiker）去找一位卓越的灵性大师，一个锡克教房主。
    洁马尔从哈兹罗来到奇克村，开始打听他要找的人。他似乎找不到什么线索，直到他遇到了一位退休的老年锡克教徒。老人问这位年轻的陌生人，他能帮他什么。洁马尔告诉他自己从哪里来和他所追求的目标，并希望得到那个圣人的引导。这位老绅士正是他所要找的人。他好心地告诉他，据他所知该村里没有这样的圣人，但他答应尽力帮他，哪怕是很小的忙。
    洁马尔漫长而艰辛的探求终于开始有了一些结果。就是这位房主圣人向洁马尔提供了有关他所寻求的第一个确切的线索，把他送上了灵性阶梯的第一级。之后不久，这个沉浸于上帝的男儿就接受了印心。他以前的设想得到了证实，他现在确切地知道Naam法门与其它瑜珈修行没什么关系。但是印心后，他只得到了经典上所说的“五词”中的两个。说到这里，他的主人也很坦诚的告诉他自己印心的故事。

    我去白沙瓦已是许多年以前了，我在那儿遇到了个大圣人，并希望得到他的印心。他收我为徒，传授给我前两个Shabd的秘诀，并祝福我尽早地再回来。我回到我的村子，并打算很快返回。由于某件没有料到的事情，魔的陷阱就这样让我不能如愿。就这样，两个月过去了，我的师父却已经逝世了，他带走了神圣的NAAM中余下几句的钥匙。

    洁马尔没有选择，只对所得到的感到满意。他在这位锡克圣人处住了一段时间，享受他的热情和富于启发性的陪伴，勤奋地修习他所得到的礼物。后来有一天，他很感动地告别了这位新老师，开始前往白沙瓦，进行他尚未完成的探求。他虽因被引上了正确之路很满意，但他是不达目的不罢休的人。在这个古老边远的城市，他又一次像机敏的猎人一样，开始寻找完全了悟上帝的人的足迹。但是白沙瓦并不是他的探求获得成功之桂冠和饥渴得到了满足的地方。当他在帕斯安斯（Pathans）的许多街道漫游时，一位锡克巴斯塔纳（Mastana，即陶醉于上帝而失去世俗世界的理性行为者），挡债主他并和他打招呼：“你的一天将从东边开始黎明，为什么还在北方白费力气呢？”虽然他从陌生的马斯塔身上得不到任何其他的东西，不过他的意思最终使他回家了。不久洁马尔开始折回脚步向旁遮普。到达拉瓦尔平地后，他决定去看看著名的克什米尔峡谷和目里（Murree）的著名山区旅游圣地。作为一位热爱大自然的人，他好好地享受了在山区的旅行。在克什米尔，他遇到了许多萨度。在观光后他准备折返回家。他背着破旧的衣服，脚上几乎没有穿鞋，口袋里也没有钱。最后，他抵达了古曼，这令他亲爱的妈妈和深情的弟弟们喜出望外。
    全家依照传统方式庆祝他的归来，供养并感谢全能的上帝，诵经和唱赞美歌、分发糖果给邻居、也送些食物给穷人。洁马尔·新这时已经十六岁了。他再度担负起家庭的责任，并且巩固他在这次云游中所学到的东西。在他回来后不久，三年前曾传授给他朴拉纳雅姆的瑜珈修行者如临别时所许诺的，真的到古曼来看他这个年轻的徒弟。洁马尔·新很尊敬他，谦卑地接待了他。他以前的老师愿意教他传统瑜珈的其他修法；然而这个青年已不再是个孩子了，他广泛的游历和随之而来的各种经验，使得他更加成熟了。他过去所想学的，现在看起来却不再有多少的价值。因为他与许多的瑜珈修行者的接触至少使他确信一件事：哈塔（Hatha）瑜珈的克里亚斯（Kriyas）修炼虽可以获得奇妙的物质和超自然的力量，即完整的Mukti之路，即完全解脱之道，必定另有他法，而他现在所要寻求的是Panch Shabd的秘密。
    时间无情的流逝，便洁马尔·新并非等困之辈，他要求的是最好的东西。“觉醒、奋起，不达目的，誓不罢休。”古代的《吠陀》经如此说！而他的一生正是这则格言的最好写照。
    回来才仅仅八个月，洁马尔继续探求神圣的Naam的强烈冲动不可阻挡，他开始竭力劝说他母亲允许他再度出发。
    “你怎么指望我再让你走呢？你那时是个孩子，但现在已经长大成人了，应该明白你的责任！”
    “噢！母亲，我出生时，你曾经祈求得到一个圣子。但是现在你又为什么阻挡我呢？”
    “你怎么能这样讲话？我有没有阻挡你的宗教向往？你在家当然也可以从事你虔诚的修行和灵性上的训练！”
    “上帝和世俗如何能并存呢？”
    “可能你已经看到在你父亲死后，别人是怎样的侵占我们的土地。我们勉强够吃。你走后，你弟弟们还这么小，怎么能制止他们强占我们其余的土地呢？”
    “他们想拿什么就让他们拿吧！这个世界不是我们的，即使这些地不被他们拿走，有一天当我们寿命终了的时候也得离开它们。我们只需要维持自己。我们的财产没了又怎样？上帝已经给了我们强壮的手臂，加上他的恩典，我们会过得不错的！”
    当他还是孩子时就不听劝阻，现在长大了更是无法阻挡了！毕毕·达雅没有办法，只好让他走。于是在他十六岁又九个月时，洁马尔·新又再度踏上他灵性探索的征程。他几乎踏遍了旁遮普和（印度）西北部，白沙瓦锡克人的话仍在他耳边回荡，于是他转角向东走去。当时社会不安定，英国在北方的新占领地还没有完全巩固，因此夜间行走是禁止的。主要公路上夜间都有哨兵站岗，以防止行人走错路。可是洁马尔太渴望了，因而这些并不能阻挡住他。他上半夜休息睡觉，下半夜再趁哨兵们瞌睡打盹时尽快地继续他的行程。
    在离家不远的毕斯河岸边一个叫瓦莱迟（Varaich）的村子里，他遇到了一个叫卡吧（Kahan）的萨度正忙着拾拣砖块。
    “你好，神圣的人。”这个年轻人向他打招呼，“什么事让你这么忙？”
    “没什么，孩子，我只是为你未来的住所拣拾一些材料而已。”卡汉笑着说，然后又忙于他的工作了。村里其他的人若这样问他时，他会特别简洁地回答：“将来有一天，这里会出现一座寺庙。”然后，就回到通常的沉默中。
    洁马尔·新不知往哪里走才好，就迈开脚步向神圣的恒河岸边的哈德瓦（Hardwar）走去。恒河是神圣的人们最喜欢去的地方。他不分白天黑夜地赶路，很快地走过了这段路程。十二天内他就到达了恒河边。他沿着哈德瓦的山路打听，后来又到一个住的几乎全是梵学家和萨度的小镇。在这里他听说有一些有学问的瑜珈修行者，他便向他们请教并和他们讨论问题。他从这个重要城镇沿着河边行走，参观临近所有的圣迹。在塔波·班，他听说有位约一百五十岁的萨度，住在不远处一个茂密的丛林深处，他很有力量，但很少对来看他的人开口。
    洁马尔并不因为所听说的瑜珈的沉默而气馁，他向森林走去，最后找到了这个隐士的住处。这个萨度正忙于灵修，并不注意那些为了得到他眼光加持而来看他的人。傍晚，天空和头顶上的枝条由于归鸟的叽叽喳喳而突然变得富有活力。所有的访客都已陆续离去，林子里很快就黑了下来，人们都知道何种动物会潜伏在厚厚的树枝中伺机而动。洁马尔·新独自留下。夜幕降临了，瑜珈修行者还是没注意他。最后他站起来，走向栓在附近树枝上的秋千，拿出一个架子，把臂放在架子的木头上。时间一分一秒地过去了，但这个苦行僧一动也不动，没有任何疲劳的迹象。最后黑暗过去，东方破晓，结束了这一夜的耐力工夫训练。他离开秋千，消失在丛林中，洗澡后又回来了。洁马尔守了一整夜，一直观察着眼前这位陌生人奇怪的行为。
    当萨度沐浴完回来的时候，他感觉精通了来访者的存在。他问洁马尔是谁，要什么。洁马尔告诉他自己叫什么，从哪里来，并补充：“神圣的人！许多年来我一直在寻求真正灵性上的开悟。我得知您的声誉和伟大力量，就来到您的门前。我已很有兴趣地观察过您奇异的修行。如果它们确实可以使人从内在的焦躁中完全解脱，祈请传授我这个秘诀吧！”萨度没有作答。他静默地坐下，闭上眼，过了一会儿他睁开眼睛：“我的孩子，我的修行很难，虽然可得到许多力量。但是至于内在的灵性自由，恐怕连我也没有办法保证。”
    洁马尔想进一步问瑜珈修行者，但是后者则变得沉默，从世间的外在意识中退隐到静坐中了。太阳升起来，一天过去了。一些信徒来看这个著名瑜珈行者一眼，很尊敬地膜拜他的脚，留一些食物给洁马尔·新，留一些供养给这个苦行僧，然后像往日一样地离开。夜幕再次降临，古曼的年轻人继续坐着。瑜珈修行者终于从他的位子上站起来，与第一天晚上一样，度过了第二夜。破晓的时候，他去洗澡，回来后他招呼洁马尔到他身边。“我的孩子，我没有能力告诉你太多。”他说：“但我在静坐中看到了你要找的古鲁和他的太太住在阿格拉，他确实是一位伟大的灵魂，以《圣典》讲道，他会向你打开Panch shabd宝藏的。到那里去，我自己也将随后尽快去那里分享他的恩惠。”


结局

    仅仅过了十天，洁马尔就经过了哈波尔（Hapur）和圣城马苏拉（Matura），抵达了阿格拉的城门。这是个在伟大的莫卧尔（Moghuls）时代就闻名的大城市，许许多多临近的及来自大西洋和太平洋之外的游客曾一睹辉煌的泰·马哈尔（Tai Mahal）和其他历史纪念物。这里闷热的气候和遍布灰尘的街道也同样出名。然而这位从旁遮普来的青年不是来看他辉煌的历史。他没有时间去欣赏华丽而规模宏大的陵墓、古堡和由阿克巴（Arkbar）及其卓越的继续人们所修建的宫殿。他所寻求的不是对往事的回忆，而是永恒而充满生机的精神。他并没有参观泰·马哈尔，相反地；他只是考察了当地的神祠和寺庙，寻找已经许诺给他的恩惠。
    但是，尽管他一试再试，他的探求还是没有结果。他没有找到他要找的人的任何线索。难道自己的希望是没有根据的幻想吗？难道白沙瓦的承诺及神圣的恒河岸上密林深处的话语只是一场游戏或幻觉？或许有什么差错？也许他还没准备好接受这个礼物？一天早晨，在嘉林纳（Jamuna）的水里沐浴后，洁马尔坐在岸上冥思苦想，思绪万千。就在这个时候，有两个男子向他走了过来，他们正在讨论事情，洁马尔起初并没有注意到，因为多数人白天到这里只是想在河里泡一下水。但这时候有一句话传入了他的耳中，原来他们正讨论有关索米·吉的事，这个大圣人经常在他的家里对少数听众讲解锡克经典。洁马尔·新站起来向这两位陌生人打招呼，并询问他们所谈到的伟大圣人，恳求他们带自己到索米·吉的住处。
    这两个信徒一洗完澡就和洁马尔·新前往蓬尼加里，伟大的索米·吉就住在那里。当三人到达目的地时，大师正在讲解Jap Ji，解释其深奥的涵义，挖掘出深藏于经诗抒情喜悦背后的灵性宝藏。当时只有几个听众，洁马尔·新静静的溜到一个角落，全神贯注地听着讲道，享受着这位圣人口中所说出的每一个词。
    早晨聚会结束后，索米·吉欢迎他这位新来的拜访者，希望了解他拜访的目的。“我在寻求上帝赐予的礼物Naam以及能给我Naam加持的圣人”。洁马尔·新回答：“我听说了您的伟大，所以就匆忙来到您的门下”“这里，恐怕你找不到什么圣人喔！”光芒四射的索米·吉笑着说：“我只是个圣人的奴仆，即使伟大的那那也不称自己为圣人，那么像我这样什么也不是的人怎么会有那么重要呢？”然后，他再度欢迎洁马尔，并允许洁马尔可以尽其高兴在他这里住，因为任何人都可以自由地分享上主的恩惠。
    那天晚些时候，索米·吉又和洁马尔·新谈话。他对洁马尔深深地沉浸于圣典中很高兴，他让这位青年诵一首他最喜欢的赞美诗。洁马尔开始以悦耳的音调唱起：
    经由上帝的恩典
    你才会遇到让你侍奉音流瑜珈的师父
                ——Rag Magh M.3

    唱诵非常动人，很明显，唱诵者已很清楚地感觉到他在唱什么。唱完之后，索米·吉问他是否了解他刚才诵唱的诗句的全部意思。
    “噢！神圣的人”，他回答：“如果我了解它们的真实意义，我怎么会四处游走，落得这般模样？”他讲这些话时，想起他漫长的旅行和所经历的沧桑，洁马尔眼里溢满了眼泪，默默地流淌。
    索米·吉慈爱的把手放在年轻人的背上，让他放心。“要高兴”，他说：“我们是老朋友，没有理由担忧什么。”然后他拿起刚刚诵过的那首诗，详细的说明其灵性意义，他把人类灵魂拯救中个人努力的作用和神圣恩典的必要性巧妙的编织在一起。
    第二天早晨，索米·吉继续讲Jap Ji，讲完后，他朝向洁马尔·新，提示他：“如果你有什么疑问，为什么不现在弄个清楚？你可以完全讲出你的想法，我只是上帝卑微的仆人。可以对仆人讲任何事——高或低。”“别担心，坦诚地讲！我要是能帮助你，那我就很高兴了，因为对于我来说这是侍奉我的古鲁。”
    那天下午晚些时候，索米·吉再度要洁马尔诵一首锡克经典的赞美诗。这位青年便开始唱到：
    造化、消灭都归因于Shabd，
    造化又通过Shabd实现。
             ——Rag Magh M3
    那天下午的讲话就围绕着这首诗。大师详细地讲Shabd和Naam这个主题，为洁马尔解释了一个又一个他想说而没说出与此有关的疑问。大师为他说明了Word（或Naam）为何是造化和消亡的最初的根源；同时他又如何是万能的绝对的执行者；没有他的力量，任何事物都不会产生；只有与他沟通，才可以回到天国的家。
    大家都走了以后，只剩下洁马尔·新和索米·吉，这位青年挪近些，开始请教灵魂解脱的方法。他确信阿格拉圣人是位真正的圣人，可是他不是锡克教徒而且还抽着水烟，这使他有点不自在。但是索米·吉拾起拯救灵魂这个话题时，他开始揭示为何Shabd是解脱的唯一途径，又为何只有透过完美的师父才能和他沟通；没有他，人永远无法脱离魔网，以及为何所有的人都可以修行和掌握他，而不论他们的风俗或宗派如何。洁马尔的疑问被驱散了，他恳求印心。然后索米·吉就开始为他讲解音流瑜珈的理论和修行方法。讲完之后，他叫这个十七岁的年轻人打坐，他离开了房间。
    洁马尔一开始打坐就进入了三摩地。夜晚来了，又去了；天亮了，可是他还是一动不动地陶醉在他所发现的内在喜悦中，又一个白天被夜幕吞没了，随之这个夜晚又被新到来的白天所取代。这个青年依然坐着，全然不觉周围世界的变化。差不多四十八小时过去了，索米·吉问一些徒弟知道不知道那位旁遮普的来客消失到哪里去了？“两天前，我们在讲经法会上见过他！”他们说：“可是从那以后，我们就没再见到他。”索米·吉笑了；直奔那间小屋去，他这个最新的徒弟被丢在这个小屋里已经两天了。
    他把手放到洁马尔·新的头上，洁马尔的灵魂回到世界的物质意识中。他睁开眼睛，看到师父正对着他放光。眼睛在闪闪发光他问道：“孩子，现在你是否还怀疑你的师父是个真正的锡克教徒呢？”。年青人想拜倒在他的足下，可是，由于长时间的入定，他的关节僵硬。索米·吉建议他搓搓腿，洁马尔能动时，他把他带到外边，他亲手递给洁马尔一杯奶，很喜爱地注视着他说：“有一天，你也可以做我现在所从事的工作。我们的法门不在外表的形式和礼仪。我们每个人必须按照上帝喜欢的，最好的社会传统生活。”
    然后，他开始说明那那和锡克明师们的教理。他说：“对他们的徒弟根本无须解释这些。”“要遵守《圣典》里的戒律。”他继续说：“戒酒和肉。永远不要靠别人养活，要靠自己的双手劳动生活。任何赚到的财物都应该免费地与需要的人分享。要记着侍奉神圣的人以及贫穷的人。最重要的事，千万不要为你做的好事骄傲或批评别人的行为。但是自己犯错时要明了，永远不要踏出内在谦卑之美德的门。”
    洁马尔·新非常恭敬而专心地听着师父的教诲，他也一直是这样的塑造自己。他虔诚地参加讲经法会，力所能及地以任何方式帮些忙。他过去的锻炼使他很擅长Sadhan的训练，他不知疲倦地埋头于Bhajan。在索米·吉的指导下，他内在的进步非凡，新的秘密每天都向他展示，也就是那些那那、卡比尔和吐尔斯曾经欢喜地唱歌的秘密。
    那时，索米·吉五十多岁，也没有很多徒弟。自从在迈·坦原格德瓦拉讲经停止后，他还没有向公众讲道，只限于私下在蓬尼加里他家里的少数听众。七八个徒弟对他非常虔诚，不断地跟着他，那里的气氛非常地慈爱和平静。
    每天早晨，大师有一个富于灵感的讲话，把隐藏在《圣典》或卡比尔以及其他伟大圣人的文字中的灵性珍宝展示在听众眼前。早晨讲道后，在场的人坐下用餐。饭食是索米·吉的太太斯姆特·纳林·德威（Smt Narain Devi）所做的。她后来被称为“拉德哈·吉”（Radha Ji），以表示大众对她的敬爱。索米·吉也以爱心亲自侍奉每一位。下午和晚上通常是非形式的谈话和讨论，有时也有正式的讲道。
    这就样，一个半月过去了，洁马尔·新很快地生活在他恩师的足下。那是1856年，印度军的一个团将驻扎在阿格拉，团里有几个锡克教徒。按照索米·吉的建议，洁马尔·新应征入伍了。他参加每天早晨的检阅，职责尽完后，他就急忙地赶到他师父家里。在那里，他参加法会，听索米·吉讲话、打坐，然后在夜晚回到军中的营房。他部队的同事们常常问他在哪里度过这么长的时间？当他谈起索米·吉的伟大时，他的锡克教朋友们希望能见这位他所描述的圣人。有一天，他们当中的六个人和洁马尔一起前往蓬尼加里。
    这一伙来自兵站的人到达时，索米·吉正在讲解《圣典》中的赞美诗。查查·帕塔朴·新（ChachaPartapSingh）很幽默地说那天的法会好像以旁遮普的人为主。索米·吉转向他说：“那片土地上的人们在所有其他人之上，他们有权了解我所讲的灵性珍宝。谁曾公平地对待过养育了那那这样灵魂的旁遮普的荣耀？她特别教导我们：解脱不在于偶像崇拜或礼节仪式，而我们这边的人却仍然迷信于仪式和偶像，对那那和卡比尔的话感觉相当迟钝。旁遮普的灵魂丝毫没有这些恶魔的影响，一粒火星即可点燃。请记住我的话，因为他们值得记住：上帝恩赐于我们的礼物，有一天会在旁遮普的平原上开花。”然后他转向他的客人，欢迎他们，并尽可能的令其快乐，而且嘱咐他们的领导者洁马尔·新，在部队里的职责要负清楚。他们走的时候，他和他们道别。
    军队中责任很轻，洁马尔·新有足够的时间打坐。如果没有夜班，他就在早晨两点起来，洗澡、打坐。白天检阅完后，完成了其它常规的职责，他就做类似的事或者赶往索米·吉家。在他的士兵伙伴中，虚度时光是很平常的事，他则以不浪费一分一秒而出名。他很有规律地去蓬尼加里。在那里，他常常担任索米·吉的帕士，即经诗吟诵者。他的许多朋友由于他的影响也成了他师父的徒弟。这段时间的生活。平静而快乐，硕果累累。
    但是有一天，该团奉命要离开阿格拉。洁马尔·新心情沉重，去见他的师父并告诉他这个消息。“噢，先生”，他说：“我是多么渴望再多享受一些法会的加持啊。”索米·吉笑着回答：“好，我们等一等，看看上帝的旨。”第二天，新的命令下达，军团撤离的命令取消了。
    洁马尔内在的进步迅速，他经常告诉索米·吉他各种各样的灵性检验，他的师父对他的进步非常高兴。有一次，当他告诉他已准备进入第十个门DaswanDwar（即第二和第三世界之间的地方，已属第三世界，神秘的灵魂的第三个主要阶段），但是他没有能力穿越它。索米·吉高兴地说：“啊，这是很容易理解的。以前我们曾一起进行过这个灵性探索，你在前生已达到第三界。因此，到现在为止你很进步，以后就会难了。”不过，他让他这个年轻的徒弟放心，并鼓励他继续努力。
    一天，当洁马尔报告又向上了一些的时候，索米·吉高兴极了，热情地说：“继续这样，很快你就可以帮助其他的灵魂解脱了。”“你生来是要帮助人类的，你和我之间并无实质差别。”
    “我不值得这等荣耀，噢！就让我谦卑地在您的足下，远离傲慢的尖刀吧！”“不要怕，一个真正的圣人永远也不会傲慢。”
    “噢，先生，把我留在您的脚下，做个圣人的奴仆，这就是我要的。”“你确实有圣人的工作要做，救人并引导他们向真理和灵魂的解脱。与救一个灵魂相比，布施一百万头又算什么呢？”
    “您可以按您最好的判断做事，可是就我自己，我知道我没什么价值，又有许多局限性，这太分了。”
    六个月的延期到了，军团要离开了，洁马尔必须走了，在离开前的最后三天，他请了假陪伴他师父。当告别的时间越来越近时，洁马尔·新再也忍不住了。
    “想到离开，我的心都碎了，如果您愿意，我可以把我的名字从部队名册上划掉。”
    但是索米·吉不愿听这些。“把你的爱建立在内在的上帝上吧！那是你真正的师父，他永远在你身边。其余一切都是无常的，必须放下。你必须靠自己生活，如果你依赖别人劳动，你必须用你精神上的和平作代价，你的思想会不清楚。既然你必须工作，那为什么要离开部队？”洁马尔没有选择，只好顶礼他师父超凡的智慧。临别的时候，索米·吉讲到圣人的本质和圣人的行为。他讲述了圣人们伟大的谦卑的轶事。告别的时候，他说：“你们离开了，如果你遇到了真正的追求上帝的人，把他引到内在的路上；但是要记住，你只是圣人谦卑的工具。”泪水充满了年轻士兵的眼眶，他跪在师父的脚下，向他道别。


士兵圣人

    军团从阿格拉移到德里，没有师父陪伴，洁马尔·新开始寻找一些可以交往的灵性追求者。很快地，他发现一个叫巴巴·卡拉姆·新（BabaKramSingh）的，也在部队里，是个极其崇拜上帝的人。他开始常去看他，并在他的营房里欢喜地和年长者呆在一起。一天。巴巴·卡拉姆·新问洁马尔·新是什么吸引他到这里来的，洁马尔简单地回答：“我来这儿是因为我自小就爱坐在热爱上帝的人的脚下。”巴巴·卡拉姆·新很高兴找到一个年岁这么轻，谈起灵性的追求又非常生动的精神伙伴。原来巴巴·卡拉姆·新像哈兹罗的巴巴·巴拉克·新一样，误把气韵当作《圣典》中所提到的Naam的泉源。这位尚未成年的年轻士兵开始非常谦卑地纠正他的错误，他引用锡克经典的相关段落说明神圣的shabd，无所不在的本源能量（the prime Energy），甚至也在Prana里，但却不同于Prana，他详细地描述明师之路的伟大弘扬者们曾经清楚地、毫不含糊地断言：“在我们的时代，朴拉纳雅玛和其它类似的修行法门不可能达到内的解脱。”然后他讲到他在阿格拉的伟大老师及其极有启发性的教理。并帮助巴巴·卡拉姆·新走上通往上帝的正路。
    1857年大兵变后，洁马尔·新所在的军团解散了。他许久没和家人相聚了，于是就直奔回家。他母亲再次见到他时，那份欢喜简直无法可说。但他命中注定不会和她呆在一起很久。当接到第二十四锡克军团已在白沙瓦组建的消息，他告别家人照样前往参军。在这个西北边境省份过了一段时光后，军团于1858年元月转移到阿姆拉巴（Ambala）。次年九月转移到萨加（Sagar），印度中央那个大湖岸上的一个城市。这时，战友们惊讶地发现，他挖了个小洞，坐在里面，背着土堤，整夜地打坐。
    驻扎萨加期间的一天夜里，洁马尔·新在打坐时向索米·吉祈求要军团转移到阿格拉附近，以得到坐在他圣足下的利益。了悟上帝的人，可以使用奇异的神通，如果与上帝的旨意一致的话。明师对于一位真徒的爱如此之伟大，以至于不会拒绝他的任何要求。洁马尔·新的祈求得到了允许。第二天早晨，它随便地对自己的伙伴巴格万新（Bhagwan Singh），也是他的忠诚的敬慕者说，军团再换防时会到阿格拉。那个时候，巴格万·新并没在意他说了什么。但是当接到下一个驻扎地消息时，这个先知士兵的故事便像野火一样的传遍了军团。
    洁马尔·新请探亲假时，军团移驻阿格拉的命令尚未下达。他的假被批准了，离队前报告时，他的上司告诉他归队时不是萨加而是阿格拉。这消息让他喜出望外。他没有回家，而是直奔阿格拉。索米·吉非常慈爱地接待他。拉德哈·吉特别准备了布丁来庆祝这件事。这位伟大的古鲁把它视为真正的弟子；为他朗诵了一些洁马尔·新不在时所作的诗，这些诗后来由一位著名且出众的弟子莱·萨里格拉姆·吉（RaiSaligram Ji）连同莱萨里格拉姆·吉自己的作品一同收在诗集中。其中的一首，也就是他现在所念直接有关他弟子（巴巴·吉）的：
    这来自内边超世界的音流
    为一个圣人士兵所捕获
            ——Shabda《诗集》第94页
    洁马尔·新大部分时间都陪在师父旁边，他照常参加讲经法会，唱索米·吉要讲的诗。这个时候，第二十四锡克军团搬到了城里，但他继续留在蓬尼加里，因为他的假期尚未度完。
    一天晚上，索米·吉教洁马尔扛许多床单和布，一起去贫民区，他亲手把带来的礼物照各人所需进行分发。接受礼物的人非常感激，热情地感谢和祝福这位胸襟宽阔的陌生人，可是索米·吉不是贪图赞叹的人，尽管他值得。噢！他对聚在周围的人喊道：“不用感谢我，不然我会感到沉重。”“我不算什么，我只是我师父的工具而已，一切都应归于他！”
    夜间的工作做完了。这个伟大的老师对他的学生说：“洁马尔，我的孩子！应该永远这样谦卑的侍奉贫穷的人，千万不要把任何事归功于你自己。”
    洁马尔·新的探亲假结束后就回部队去了。但是他决定不错过任何一个可以看师父的机会。他常常中午到达蓬尼加里，一直呆到晚上。有一天，他在讲经法会的共修中听内在音流入迷了，完全忘了夜间要值班的事。第二天早晨他达到营房时还很早，就直冲他的伙伴走了过去。
    “你下班了？”巴格万·新问道。
    “怎么啦，昨晚是我的班吗？”洁马尔冒险地问。
    “噢！你觉得很好玩吧？好像昨晚我没看到你穿着军服去值班似的？”
    洁马尔·新没再作回答，他正沉思于师父无微不至的关怀。不知到底是怎么一回事？如果他对此神迹作任何怀疑，疑云很快就会消散的。因为在此后不久，他的上级中士碰到他时也提到他夜班的事，说夜班登记簿里有他准时出勤的记录。他一有机会脱身就赶快跑到蓬尼加里，跪在师父的脚下：“我们罪过的凡夫，真不值得您赐予我们恩典啊！”他大声说，并讲述昨晚发生的奇事。
    师父回答：“希望你没和你的战友讲。”
    “噢，先生，我惊讶得目瞪口呆，一句话也说不出来。”“好极了！好极了！你自己知道就好了。记住，如果将来有任何类似的事情发生，记着要控制自己，不要让大众对此大惊小怪。”
    不久之后，发生类似的情形时，这种神迹又重复了几次。第二十四军团在阿格拉度过的一年半时间对洁马尔来说就像是一场幸福的梦。部队离开前，洁马尔·新和索米·吉共度了三天。当最后一天他不得不告别时，他谦卑地跪在师父的脚下。索米·吉把他从脚下扶起来，慈爱地抱着他说：“我们之间没有什么不同，因为我们都同样地充满着Naam的力量。”
    按军中惯例，军团从阿格拉换防到白沙瓦。每隔两三年，第二十四军团就从一个兵站调到另一个兵站，在许许多多驻扎过的地方中，最重要的有拉瓦尔平地、阿波塔德（Abbottabad）、拉哈尔附近的米安米尔（Mianmir）和简思（Jhansi）。在所提到的最后一站，洁马尔·新升为奈克（Naik，即下士）。
    两年后的十月，他再次前往阿格拉和师父一起度年假。（谁能描述在神圣导师足下所经历的美妙呢！）时间过得很快，洁马尔甚至还没意识到要离去的日子又到了。他去见索米·吉，以得到他的祝福并和他告别。“这将是我们最后一次见面了。”师父说：“我在世俗上的使命几乎完成了，无须重复，我已经按我的模子铸造了你，你是我的精华。”
    查安达·新这时也在蓬尼加里，他听到索米·吉不久将离开这个世界时，喊道：“那我们怎么办呢？”并恳求他留下一个人在旁遮普继续他（索米·吉）的工作。索米·吉笑着回答：“你的祈求已经得到万能上帝的准许，洁马尔，他已经受命去完成此项任务，我已经将印心的权力交给他了。”然后，他转向洁马尔说：“让所有向你寻求真理的人踏上Naam之路吧！但要注意不要分别宗派和信仰。我们的法门是那那和卡比尔的法门，任何炽燃着灵性热情的人，无论他信仰什么，都有权接受他。以完全的谦卑行事，不管做什么，要把自己当作圣人奴仆一样。”
    然后，他转向拉德哈·吉，把手放在洁马尔的背上，宣布：“他真是我们的灵性继承之子。”他拿起一个头饰，慈爱地给他优秀而忠诚的徒弟作离别之礼。这伟大的爱和荣耀对这个谦卑的继承人实在太多了。洁马尔被这一切所淹没，眼里溢满了泪水。临离别时，想到他师父世俗的旅程即将结束和落在他肩上的重担，他心情非常沉重。
    洁马尔从阿格拉回到简思的军团。剩下的是一名士兵的故事，讲起来就简单多了。无需列举第二十四锡克军团不同时期所驻扎过的许多地方。不论发生什么事，无论去那里，洁马尔·新决不会让任何事情中断他正常的灵性修行。像一个热恋的人，他永远集中在内在生命的喜悦中。敌方的狙击手经常发现他，但是看到他满身发光，他们认定他不是一个普通的士兵，而是一位伟大的修行人，因此就不碰他了。有时他打坐完站起来时，他们甚至还很尊敬地拜他。
    十八岁就在阿格拉参军的洁马尔·新已经成长为一个成熟的男子了，他已从青年迈入中年，他慢慢但稳固地赢得了他周围人们的心。起初，有些同伴曾开玩笑要开除他，认为他是保守的人，无足轻重，也不懂得享受生活的艺术，只会沉迷于读经典和无聊的灵性静坐。但这些年过去了，他们意识到他的不同凡响。在萨加时，他对巴格万·新所说的他们军团的下一站将驻扎在什么地方的预言广泛地传播，使他赢得许多崇拜者。在阿富汗战争期间驻扎在嘉罗得（Jamrud）时，他的伙伴巴格万·新正随着一个护送队时，生病突然死去，就在他的灵魂离开他的物质驱壳的刹那间，许多英里之外的洁马尔突然大叫：“Wsh Wah Nipat Gaye！”即“啊！啊！终于完了！”
    这种与洁马尔·新有关的奇事经常发生。随着时间的流逝，洁马尔成了军团里的特殊人物；每个人都尊敬他，甚至英国军官司也对他很敬重，称他为“教主”。那些有灵性的人总是伴随着他，而且并不比那些苦于世俗折磨的人少。
    苏比达（Subedar，印度军衔）卡拉克·新（Karak Singh）结婚多年没有孩子，恳求他加持赐予一个孩子；洁马尔说他命中无子，但是当卡拉克·新继续逼他时，他的祈求得到恩准，可是孩子出世后，这快乐的父亲没有遵照洁马尔·新曾严格吩咐他做五百个印度卢布的慈善布施。此后不久，苏比达就病的很重，洁马尔·新被叫了去，但他说现在太晚了，魔王胜过任何药方了，几天之后卡拉克·新就去世了。
    第二十四军团的人对灵性上的事所表现出的特别兴趣，仅仅是偶然的呢？还是因为洁马尔·新的缘故？这是一个非同寻常的现象。一个真正神圣的人，无论到哪里都会散发和平的气氛，把崇拜上帝的人吸引到他身边，进而再影响他们周围的人。这个军团一向以喜爱宗教而出名，无论驻扎在哪里，许多萨度都来拜访。无论哪个萨度来访问军团的中心，或哪个军团成员要前往迎接萨度，他们总是邀请洁马尔·新。一次，一些年轻的锡克教士兵作为成人接受洗礼时，他们毫不犹豫地选洁马尔作为仪式的主持人。洁马尔针对仪式本身在内灵性上的意义，帮他们上了一堂启蒙课。渐渐地越来越多的人参加他的吟诵经典的活动。后来的岁月中，洁马尔·新经常简洁地讲述这些经的意义。他也被广泛地称为“巴巴·吉”（Baba Ji）“白·吉”（Bhai Ji）或“圣·赛派”（Sant-Sepahi）。他如磁石般的吸引力及无可挑剔的人格、灵性上已有的成就和日益增长的声誉，渐渐地吸引了一小批军团里很虔诚的真理寻求者到他的周围。像印德·新（Inder Singh）、巴加·新（Bagga Singh）和巴格万·新等等，都是他早期的印心弟子。
    巴巴·洁马尔·新的军旅生涯引人注目，不仅是由于他与高雅的灵性理想密切相关；而且也因为他在军中有同样出色的表现。正如他的师父所训喻的；洁马尔·新日常公务极其规范，没什么可以阻挡他的工作；除非像我们已经看到的，在他沉醉于同内在世界的时候。在这种情形时，索米·吉又神奇地填补了空白。他以诚实和公正出名，尽管他自己是个完全的素食者，但因为职责的关系，有一次他被叫去分发肉食给他的世俗伙伴们，他也毫不犹豫地做了。另一次，一个军官声称洁马尔的素食主义极可能影响他作为一个士兵的能力，并建议他吃荤食，以便获得更多的精力和增长肌肉。洁马尔·新没有被说服，他向这些要求他吃肉的挑战。后来，有人要求他解释不吃肉的理由时，他就为全军团作了一场完整的演讲，尽可能阐述了为什么不应该吃肉；并破除了所有关于素食缺乏生命力的迷信。他的服役档案囊括了他三十四年的历史，其中没有任何他住医院的记录，这也证明他的断言是正确的。
    像伟大的师父一样，洁马尔·新在世俗和上帝两方面都无懈可击。尽管他很安静，也不引人注目；但他很有规矩，他的自制和勇气，乐于承担责任和诚实地履行全部职责，却并非不为人知。1869年元月，在简思时，他荣获了一枚下士军衔的奖章。三年后的同一天，在米安米尔，他升为中士。在第二十四锡克军团自1880年始在慕尔坦（Multan）的三年中，他获得了第二枚忠诚和功臣奖章。在三十四年忠诚且值得赞扬的服务后，洁马尔于1889年8月15日退伍。当他告别军团时、所有的人，年轻的士兵、同事以及年长者，心情都很沉重；因为他们失去的不仅是一个稳重和勤劳的同伴，而且是一个朋友和老师（他教军官们Gurmkhi经）。而更稀有难得的是：他是一位可靠且极有启发性的道德和灵性上的向导。
    在部队同事和其他人所留下的巴巴·吉的记录中，有一些关于他生活和人格的片段。读了之后，我们可以了解他是一个既可以沉浸在神圣的秘密中又可以生活在世间的人。洁马尔·新还是中士时，一个偶然分到他属下的士兵很惊讶地发现：他和洁马尔·新在一起三年中，他从来没有注意到、也没有见到他发脾气。他讲话总是很和蔼，从不粗糙和庸俗。他一辈子保持严格素食，也同样严格地戒酒。也许，我们还应该再加上“严格的独身”，因为他始终保持单身。他和对上帝的忠诚信仰结婚，从无想结婚的冲动。当他也在军中的最小的弟弟吉万·新（Jiwan singh）表示要结婚时，洁马尔·新并不反对。只是说：“既然我们家族注定不再继续了，为什么还往这个网里钻呢？”吉万·新结婚了，一年后生了个儿子，但不久就夭折了；随后婴儿的母亲也跟着去了。他的第二个弟弟丹·新（Dan Singh）管理农场也没有后代。显然洁马尔的预言应验了。
    洁马尔·新与众不同的其他品质还包括他不知疲倦的侍奉能力，他的慈悲和慷慨，像索米·吉一样，他经常布施衣服和其他必需品给贫苦的人和其他有需要的人。他没有敌人，所有的人都尊重人和视他为朋友。他的爱尤其倾向穷人，而且更多地倾向萨度和信仰上帝的人。一般人闲着无事可做或忙于体育活动，他则总是陪着灵性上的信徒，照顾他们或与之讨论灵性上的问题。在军营及后来的生活中，他从不分别教派，而且对所有的教派都平等对待；如穆斯林教徒、基督教徒、锡克教徒和印度教徒等等。尽管他随时准备在物质上和精神上为他人提供帮助，但总是尽管避免引人注目。小的时候，他就出名地谦卑，他的害羞有时候成为取笑的话柄。如遇到萨度，听他们讲话他则感到很满足，他也很少争辩或批评，如果碰上真正追求真理的人，他就马上和他们讨论和解释，但他把所了解的不归于自己的任何美德，而总是归于无与伦比的师父恩典。
    他的衣着和外表简单而高雅，像他本人一样。他中等身材，约五英尺六英寸高，长得很结实。他额头右眼的上方，有一个节状突起，右脚底有一个莲花记号，象徵着真正的灵性。他有很好的容貌和朴实的的气质。他红光满面，在浓密飘洒的胡须映衬下显得容光焕发。除少数几根银丝外，他的胡须黑亮而有光泽。不着军装时，他以贾特人的习惯戴着白头巾，穿着白色的穆斯林宽松无领长衫和白色的贴身睡裤。在兵营中和同伴们一起相处时的非正式场合，他通常裹着一块手织粗布，折在左边，用毛巾盖住头发（他的头发松开后齐腰长），穿着木制凉鞋或Joti（一种印度凉鞋）四处走动。他习惯于朴素，花费也很节约。奶是他喜欢的食物，他尤其喜欢羊奶。他自己花钱很少，他挣的钱大部分用于慈善事业或补贴他弟弟


接下火炬的人

    巴巴·洁马尔·新从军对退伍后，靠领取政府养老金生活。他决定去他举世无双的师父家看看。就如他预先被告知的那样，索米·吉已于1878年辞世了。开始巴巴·吉非常依恋索米·吉的家庭和他（索米·吉）的门徒们。1890年他搭火车去旧时的莫卧尔的首都（阿格拉）。到达那里时他直接前往蓬尼加里。
    拉德哈·吉·新再次见到索米·吉的爱徒时，真是喜出望外。索米·吉最小的弟弟查查·帕塔朴·新很高兴并真诚地欢迎他。并叫人送信给巴巴·加里布·达斯（Baba Gharib Das），那时他正在阿格拉。他急忙的赶来见这位旁遮普省的伟大灵魂。谁能描述他们见面时的无限喜悦呢？他们相见时彼此拥抱，想起了虽然已不在这个物质世界里，但精神却永远伴着他们的伟大师父。谁能了解这两位伟大灵魂的感觉呢？这两位灵性上的朋友彼此相见时散发着爱力，看他们相见本身就是一堂上帝就是爱力的功课。
    拉德哈·吉拿出一块红头巾和一块祈祷用的地毯，这是索米·吉辞世前交给他的，让他转交给他的继承人巴巴·吉作为最后礼物。然后，查醒·帕塔朴·新搬来了宝座，请巴巴·吉上座；但巴巴·吉哪里肯听？他说：“我只是这房子的一条狗，蒙加持才能待在这里。”他继续站着，查查·帕塔朴·新抗议并坚持，但是没有用。最后拉德哈·吉·新出来调解，争论才算结束。他说：“洁马尔确实是索米·吉的儿子，他已把全部灵性资产托付给他了，并已赐给他Sat Lok。所以巴巴·吉怎么还会在乎世俗的地位呢？”
    用餐后，巴巴·吉坚持要洗碗盘，他说：“这个家对我来说就是寺庙，因为我是在这里开悟的。我唯一的愿望就是侍奉这间房子。”但是拉德哈·吉·新不依：“如果你高兴的话改天再洗，不过今天你得听我的！”
    第二天，由查查·帕塔朴·新和巴巴·加里布·达斯陪同巴巴·洁马尔·新·吉前去看望莱·萨里格拉姆（他是索米·吉的另一个爱徒）。索米·吉把他在阿格拉的工作托付给他，自己则继续在皮帕尔曼迪讲道。人们都尊称他“哈祖尔·马哈拉奇”。
    巴巴·吉的来访使他很高兴，他非常尊重巴巴·吉；所以郑重的接待了这位来自古曼的贵宾。他俩相互拥抱，然后哈祖尔·马哈拉奇把巴巴·吉拉向他正坐着的宝座，自己坐在他旁边。但是由于一贯谦卑的缘故，巴巴·吉谢绝了这份荣耀，坐到了地上。
    第三天，哈祖尔·马哈拉奇赠达巴巴·吉一件昂贵的绣金丝袍；但巴巴·吉没有要。他说：“我这样的农夫与这么贵重的衣服有何相干？卡迪（Kabdi，手织粗衣）对我更适合。”主人抗议道：“当索米·吉让你成为灵性之王，并将旁遮普的使命委托给你时，你能说这些吗？”看到巴巴·吉不退让，最后他建议：“那好，如果你不接受这件袍子，至少应该赏我个光，把它穿上一次。然后我将把它当作珍贵的纪念物。”听到这儿，在巴巴·吉披上丝袍后，查查·帕塔朴·新说自己有优先权，应该允许他在巴巴·吉穿后拥有这件衣服。最后拉德哈·吉来说情。洁马尔·新怎么还能抵挡住？何等的爱力！何等的荣耀！什么样的凡夫值得它？完全是师父的恩典。巴巴·吉眼里含着泪水，从拉德哈·吉手中接过长袍，郑重地放在自己的头上。朗诵着《圣典》中的诗句：
    我不值得，我没有美德……
    这样过了一个星期，巴巴·吉在表达了对他得到灵性光明之地的敬仰后准备离开了。他邀请巴巴·加里布·达斯同去，后者很高兴地接受了邀请，于是他俩出发前往旁遮普。他们到达古曼时，为表达对他们的敬意，人们安排了诵经和讲经。吉万·新的婚礼在即，有宴席和喜庆活动，村民们热切地参加这两位灵性朋友的谈话。日子过得很快，巴巴·加里布·达斯得离开了。洁马尔·新陪他到毕斯火车站，临上火车时，俩人告别的场面的很感人。
    就这样，巴巴·吉与索米·吉的徒弟和家人们继续保持着非常友好的关系，彼此相互尊重。应一些在阿格拉的徒弟的邀请，巴巴·吉于1894年拜访了目里。但在哈祖尔·巴哈拉奇·菜·萨里格拉姆·吉去世后，事情发生了变化。
    在索米巴（Soamibagh地名）成立了“中央管理委员会”，一切活动均由教主山卡·米斯拉（Shankar Misra）控制。他化名“马哈拉奇·赛布”。巴巴·吉与其他九个人被提名为第一届委员会的委员。查查·帕塔朴·新于1902年8月4日从阿拉哈德（Allahabad）写给巴巴·洁马尔·新的信，记录有对巴巴·吉的提名。
    然而巴巴·吉不愿参加这个委员会，因为他觉得这时在阿格拉弟子中发生的这些变化与索米·吉的教理不一致。同时，他不仅不赞成而且反对巴哈拉奇·赛布为纪念索米·吉而修建一个富丽堂皇的萨马德（骨灰殿）的计划。因为他认为像他师父那样谦卑的灵魂，决不会支持这种事。差不多在这个时候，他去了阿格拉，公开地表明了他的看法。但是马哈拉奇·赛布并未被说明。巴巴·吉发现他们不再好好对待自己，说的话也没人听；于是巴巴·吉回到毕斯，决定远离索米巴委员会的活动。
    巴巴·吉·新在服役期间，只要一准假就会到古曼度过他的部分假期。他虽然解脱了世俗的缠绕，却很喜欢他母亲。有一次，他告诉他一个诚心的徒弟，在过去的三世中，他和他母亲享有这种同样的关系。回到原藉的那些时候，他不会在不必要的闲聊中浪费时间，他习惯地来到毕斯河边，躺在由反复无常的河流无规则地改变河道而形成的河谷中，一连几天沉浸于虔诚的灵修中，有时靠在奇加树上，仅以几个从家里带来的迦帕蒂裹腹。在家的其他时间里，他就走到巴巴·纳姆·德寺去，在那里打坐；或者在家中院子里的一个洞里打坐。这个房子和洞在巴巴·吉死后很久还被保留着。他的继承人哈祖尔·巴巴·萨万·信·吉·马哈拉奇有时带他住在附近的徒弟们去古曼，让他们看他伟大的师父过去常打坐的地方。他特别指出沿墙后面的一个桩子，巴巴·吉把头发绑在上面，以防止打坐时睡觉。
    正如巴巴·吉的士兵伙伴们逐渐认识巴巴·吉的不平凡一样，古曼的居民们渐渐认识到他伟大的灵性地位，因而更尊敬和崇拜巴巴·吉·新。他幼年时期的虔诚，已成为当地的传奇。士兵圣人一来，当地的人们就群拥去看他，他的周围总是伴着一群灵性爱好者。他童年的朋友，米斯特里·意拉义·巴克什（MistriELahi Baksh）和白·莱纯（Bhai Lehna）是最早向他寻求灵性引导的人。他称赞他们的热情，但是说他们印心的时机尚未成熟。许多年后，他感到他们走上内在修行之道的时刻到了，于是他们便成为他在古曼最早的徒弟。
    巴巴·吉退伍后回到他老家的村子，还是按老习惯继续去毕斯河边打坐。刚退伍的几年，他几乎都是这样度过的。一次和哈奇姆·兰德·拉尔（Hakim Nand Lal）一起在阿姆里擦时，他提到他要在野外寻找一个安静的地方好安顿下来打坐。当时，借贷商人拉拉·卡扎纳·马（LalaKhazana Mal）也在场，他说在毕斯河岸边的瓦莱奇（Varaich）村和巴尔萨莱（BalSarai）村之间能找到这样的地方（他就在那里做生意。）巴巴·吉已经喜欢那个地方了，就接受了他的建议。早年巴巴·吉就是在这个地方遇到了那个沉醉于上帝的卡汉，当时卡汉说自己在为他（巴巴·吉）准备一个未来的住处。
    这个时候，索米·吉的印心弟子巴巴·禅达·新（Baba Chanda singh）去世了。在他的最后时刻，毕毕·罗库（BibiRukko），也是索米·吉的一个诚信弟子，问巴巴·禅达她该怎么办？“别害怕，孩子。”这个圣人回答：“另一位比我更伟大的人会照顾你的。”“我到那儿去找他呢，先生？”罗库问：“找他！不。你不用了，他会来找你的。”
    巴巴·吉到毕斯岸边住下之前不久，毕毕·罗库那时正住在瓦莱奇村，她灵性上的等级已相当高；她告诉村子里的人，她的保护人就要来村子里了。巴巴·洁马尔·新来的时候，发现有一个由稻草和树枝搭成的小屋，将近八英尺见方，他就在里面住下来。不久卡扎纳·马尔到了，听到巴巴·吉已经来了，他就来看他。他叫人把小屋的墙重新泥了一层，并在屋中挖了个洞。那是1891年，巴巴·吉以双倍的热情埋头于灵性静修，他钻进洞一呆就是好多天，有时长达两个星期，没想到吃任何东西，沉浸在内在的三摩地中。
    尽管巴巴·吉避开了公众的注意，然而黑暗藏不住麝香的香味，他也许不在乎世俗的名誉，但名誉却找上门来。他灵性上伟大的声誉已从古曼传到邻近的村落，朝圣是这片圣地自古以来的传统。尽管是在旷野，然而越来越多的人出现了，有规律的讲道法会也开始进行了。巴巴·吉怎么拒绝来到他门口的人呢？他们那么单纯那么谦卑。他就把从索米·吉那里得来的灵性讯息都教给了他们。许多有钱人乞求巴巴·吉，允许为他盖一个住处，但是他非常谦卑，继续过着这种简单朴素的生活。
    要写一位圣人的传记其实是做不到的事。要对一个主题做真实的判断就必须跟随内在的动机，但这是观察、分析和公式无能为力的。如果你写的是一位伟大的艺术家、作家、军人或政治家的生活，而你是一个具有深刻理解力和想像力的人，你也许可以用文字再现他，用生动的画面描述他心理上经历的挣扎和决断。但是圣人们，一跃便从这个世界到了另一个世界，用他们的帐篷带到遥不可及的世界里。很少有人到达那里，而进入那里的人又沉默寡言。
    笔在开始描绘这一段时，
    它断成碎片，纸也被撕破。
    研究神秘的心灵历程超出了普通凡夫的能力，那些已经在内在旅行中的人也只能以比喻和寓言来说明。否则怎么会勉强用普通的人类语言表达它本来就不适合描述的内在经历呢？一个大师的灵魂，无休止地炽燃着热情，从一个世界到另一个世界，他的历史必定是写不出来的；最多只能让我们藉由一些故事和偶然发生的事件，以启示这些外在事物内所包含的不寻常灵性体验的本质。一旦这样的灵魂获得完全开悟与上帝同一体，其历史就不再是他们自己个人的，而是那些被他的魅力所吸引而来、解脱了世俗束缚者的历史。
    巴巴·吉伟大的探求成功之后，他的生活与其说是关于他自我发展的故事，倒不如说是关于那些得益于他的灵魂的故事。米安·奇拉格·丁（MIan ChiragDiN）讲到他的外祖父——我们已经提到过的米斯蒂·意拉义·巴克什的故事。
    意拉义是巴巴·吉儿时的朋友，他对于灵性有关的事情非常感兴趣。巴巴·吉从军团回家度假时，他就和他讨论。有一次巴巴·吉在古曼的时候（当时村里的人都叫他“白（Bhai）”，即“兄弟”的热情称呼），意拉义看到巴巴·吉和一个萨度向他走来。当时他俩正生动地讨论着，意拉义希望了解谈论的主题。他了解到尽管巴巴·吉向这个萨度保证有更高的境界，但这个萨度却坚持婆罗门天堂中等级最高的。于是意拉义转向萨度，严肃地说：“尊敬的先生，白·吉是绝对正确的，确实有比您知道的更高的境界。”
    他的话使这个萨度默默无言，然后就走了。剩下他们朋友俩时；巴巴·吉谢谢意拉义的解释，并补充说：“奇怪！你怎么从来没告诉我你进入内在的灵性世界呢？”
    “谁说我去过？”
    “那你怎么能这样确信无疑地讲话呢？”
    “懊！白。我只知道开悟的人永远不会说出一句谎言。我怎么会怀疑你呢？”巴巴·吉被他朋友自发、牢固的信念深深打动，就告诉他：“我要向你打开没有几个人梦想过、更没有几个人能够得到的宝藏。”巴巴·吉把他带到附近的池塘，在岸边传给了音流瑜珈的心印。然而意拉义还不能了解他所得到的礼物的价值，他还是只对修行问题有兴趣，继续修穆斯林僧人教他的法门而没在意他朋友的指示。
    巴巴·吉又回到了古曼的时候，他把意拉义叫来，问他用自己给他的内在钥匙做了些什么。意拉义告诉巴巴·吉自己什么也没作，甚至也记不起他曾告诉过他什么？巴巴·吉不高兴了。“我给了你最伟大的宝藏，其他人只能是希望得到而已，你却这样不屑一顾！”他骂道，掴了他三个耳光。他的手一落到意拉义惭愧的脸上，他内在的眼睛就打开了，他的灵魂升到了更高的境界。从那天起，意拉义·巴克什开始全心全意地只修音流瑜珈了，并且每天去看他师父，很尊敬地礼拜他。
    一位伟大的圣人接受迷失的灵魂为徒时，他的恩典并不限于他的印心弟子；他徒弟旁边的人或徒弟所亲爱的人也会得到恩惠，尽管穆斯林的亲属和兄弟们的奚落和嘲讽，这种强大灵性上的影响，但许多意拉义的家庭成员仍得到了巴巴·吉的印心。意拉义的女婿侯赛因·巴克什（Hussain Baksh）是其中的第一个。他对巴巴·吉极为诚心，非常热爱和尊敬他。他的师父也喜欢他，对他和他的儿子古拉姆·卡德尔（Ghulam Qadir）和奇拉格·丁也非常慈爱。米安·奇拉格·丁在他的手写记录稿中说到他们还是小孩的时候，这位伟大的人如何随时接待他们和与他们开玩笑。有一次，巴巴·吉回古曼了，他正在休息，这两个男孩找到了他，毕毕·达雅在门口接待了他们，她得知他们是来找她儿子时有点生气。她嚷嚷道：“啊！当你们长大有孩子时，千万犯别教育他的错误，我是一个母亲，从我的切身体验，我太了解了，当一个儿子成为上帝时，是多么的难当！”就在这时，巴巴·吉在里面喊，孩子们进去了。他很高兴地拍拍他们说：“随时都欢迎你们来，别在意我母亲怎么讲。”
    真正的师父，永远都会和他们在一起，不仅在生活上保护他们，而且死的时候也一样：
    噢，那那：把自己从世俗的伙伴中解放出来吧，
    去寻求一位真正圣人的友谊。
    他们甚至在生活中也会抛弃你，
    但他即使死后也不会离开你
                            ——那那
    噢，灵魂！抓难一个了悟全部内在世界的人
    因为他在生前和死后都同样亲近你
                            ——Maulana Rumi

    徒弟们最后一刻的见证，可以说明巴巴·吉真正的伟大。那些有关这位毕斯圣人印心弟子最后一刻的神奇故事数也数不清。作为典型的例子，我们引用奇拉格·丁的父亲之往生的描述。我们把记录他的家族和巴巴·吉交往以及一些从伟大的师父那里听来的关于他师父的早年生活逸事的乌尔都语手稿翻译过来：

    有一次，巴巴·吉领取养老金后去古曼了。这个时候父亲往生了。我们到这个伟大的人那里去，告诉他这个悲痛的消息。他一边安慰我们，一边直接走到遗体停放的地方，一到那儿，他说：“噢，候赛因·巴克什，你怎么这么急？我会来的，你还可以看到我啊！”这些话一出口，我们死去的父亲睁开眼睛并坐了起来。母亲很害怕，问是怎么回事。“没事！”他说：“师父已经来了，我要走了。”然后，躺下就走了。


    另一件有趣的事是巴巴·吉去拜访达里瓦尔（Dhaliwal）村时，由于近期雨水多，附近的一条小溪涨满了水。一个当地人名叫阿塔尔·新（Attar singh）把巴巴·吉背过去，又背回来。这个圣人对这个农夫的无私奉献非常高兴，于是他说：“噢，阿塔尔！你把我背过这条小溪，我要带你穿越生命的大海，作为回报。”然后他就为他印心。自那天起，阿尔塔完全变成另外一个人。虽然还是像往常一样赶着牛去吃草，但是到了草地后，他就让牛自己走，而他自己则忙于打坐。他再不会用棍子赶它们了，而是用一块布。不久，因为他对牛如此不寻常的和善而出名。有一天很早就回家，一到家，他对正在家的儿媳妇说：“孩子，快快把一切准备好！一场风暴就要来了。”
    然后他去洗了澡，回来后在地上铺了张床，把所有在家里的人都叫到身旁和他们道别。并解释说：“我的时间到了，我很快就要走了。”每个人都被这奇怪的话吓了一跳，因为这个讲话的人身体显然还很健康，怎么说到死呢？最后他的儿媳镇定下来，请人去找他的儿子回来。他回答：“不需要了！”又接着说：“我师父已经来了，我不能让他等。”说完这些话后就躺下闭上眼睛，他的灵魂离开了这个世界回到天国的家了。
    巴巴·吉不仅谨慎地开启他的灵性宝藏，而且也严格要求徒弟们同样地节制。他们如果违反他的指示，从未逃脱过惩罚。奇拉格·丁讲到达里瓦尔一个盲人哈费兹（Hafiz）的故事。有一次，他参加巴巴·吉在卡泼沙拉（Kapurthala）镇上的讲经，结束后他们彼此交谈。这个哈费兹说：“圣贤曾谙，读圣书三遍得升天堂。”
    “天堂很远，我亲爱的伙计，只有那些进入过天堂的人才知道。”巴巴·吉回答。
    圣人巴巴·吉很确定回答感动了这个哈费兹，于是他要求印心。他如愿以偿，他勤奋地修习给他的功课，直到有了结果。然后，他跑到巴塔拉（Batala）他以前的老师米安·赛布（Mian Sahib）那里，跟他说他从前所教他的都是欺骗和谎言。他经常去这个清真寺，受不了那里虚假的修行，他还偷偷地打碎寺里的泥罐，烧毁祈祷用的垫子。寺里的伙计们很快发现了这个异教徒，并到他师父那里抱怨。
    巴巴·吉把这个盲人叫来，责备他。“先生！”他的徒弟回答：“我忍受不了虚伪，而且我是在正确的一边。”然而师父告诉他，以后必须学会控制自己，练习克制，但是，他忽视了他的教诲。不久他开始再次放肆，一群穆斯林来拜访圣人，并且强烈抗议，抱怨他已把徒弟教成野蛮人了。对此，巴巴·吉回答：“那个人还是坚持他的愚蠢吗？好，如果他还没有停止找你们麻烦，你们也不要生气，因为你们很快就会摆脱他了。”非常正确，几天后这个哈费兹往生了。
    其他高等级的徒弟也有类似的故事。一位来毕斯住的萨度进步神速，他的灵魂可以随意地飞到Daswan Dwar。然而，他不能控制自己，开始对所有经过他身边的人讲自己内在的体验。巴巴·吉不高兴了，告诉他必须学会控制自己的嘴巴。但这个萨度很有自信，满不在乎理师父对他的叮咛。因此内边的帘子被拉下了，整整十六年他无法进入内边，直到他的最后几天，巴巴·吉卓越的继承人巴巴·萨万·新来加持他。
    巴巴·尼扎姆·乌德·丁（Baba Nizam-ud-Din）的情形相仿，也有过类似的经验。在一本写得很美的乌尔都语的记录中，他的儿子讲到，根据在毕斯的记录，他的父亲是巴巴·吉的第十六个印心弟子。他内在的进步特别快，几个月后便获得很大的力量，有了超常的视力。然而他没有按师父所教导的那样锁好自己的宝贝，而到处向人显示了他心灵上的体验。他随便对周围的人讲未来要发生的事或在很远的镇上正在发生的事。巴巴·吉得知此事后，对毕毕·罗库说：“这个人确实上升得很快，但却没能消化所得到的。”
    从那天起，没闭嘴的尼扎姆·乌德·丁发现内边的眼睛被蒙上帘于、他非常痛苦，但是他相信师父的恩典，开始加倍用功修行、他的太太也印心了。随着时间的流逝，他们俩得到了非常大的加持。那些偶然与他们接触的人已很明显地感到，他们不是普通的凡夫了。但尼扎姆·乌德·丁也没有再夸耀他灵性的力量了。
    他儿子所写关于巴巴·尼扎姆·乌德·丁及其一家的生活故事，是一部关于拥有一位真正师父所享有的共同的长篇家族传奇。社会对一个在世圣人并不友善，对那些沉浸于他的爱力中的人也一样，尼扎姆·乌德·丁对他的锡克师父的信仰，不久换来了他的亲戚和穆斯林兄弟们的敌意。“他变成异教徒了。”他们说。并且不失时机地辱骂和虐待他。但他并没被吓住，每当有人谈到“穆斯林”和“非穆斯林”时，他就朗诵波斯语对联：
    爱不会分别你是否有信仰，
    应把这写到每一座布道坛和建筑物上。
    若要走在内在的人生旅途上，
    那么就找一个内在向导，
    别管他是印度人、土耳其人还是阿拉伯人。

    然而，尽管他一再忍耐，事情却越来越糟。当不能再忍下去的时候，巴巴·吉建议他心爱的徒弟搬家到慕尔坦去住，他就在那里度过了他漫长的余生。他常常去毕斯看师父。1903年后，巴巴·吉不在世了；他就去看巴巴·吉的灵性继承人巴巴萨万·新，巴巴·萨万·新非常尊重他。我们不用详细述说他自己，连他的儿子、孙子、重孙子所得到的许多加持，只要说他全家非常尊重巴巴·吉，按他所要求的，保持他们信仰的所有传统，修行他所教导的，这就足够了。
    他太太往生时，她预先一个月告诉别人她临终的日子。她的时间快到时，她和她先生告别的情景很感人。她说：“我已经尽我的能力侍奉你六十年了。现在让我走吧。我的师父和马哈拉奇·萨万·新在等我。”尼扎姆·乌德·丁叫她握着他的手，集中注意力向内。全家看着这对老夫妇沉浸在打坐中。二十分钟后，先生睁开眼：“现在你可以走了。”他太太平静地往生了。第二天早晨，她的棺材要运到墓地，有些亲戚拒绝抬棺材，因为这个妇女是异教徒。但是邻居们知道她心很好，很慷慨，是上帝真正的女儿，就帮着抬棺材到墓地。
    在此之后，巴·尼扎姆·乌德·丁也没留多久，他预先知道了他的归期。要抬他的棺材时，他的兄弟们的心软了，他们参加了他的葬礼，许多僧人和萨度也目睹了他的葬礼，当他的遗体下葬时，人们唱起了歌：
    与一个圣人一刹那的接触
    胜于一万次苦行

    甚至直到今天，尽管经历过国家（印度）的分裂和独立，以及随后对立教族之间的敌意，尼扎姆·乌德·丁的后代仍然保持着信心，经常去拜访德里的萨万道场，以便与明师的法脉或他们开悟的曾祖父以穆斯林僧人的术语所称的萨尔坦乌尔·阿兹卡（Sultanul Azkar）保持着最新的联系。
    巴巴·吉的恩典会波及所有的人。不仅他的徒弟受益，而且许多其他仅仅偶然看到他眼睛的人，也因其单纯、纯洁和无私奉献得到恩典。他在儿童和青年时期，读过许多经典，但他并不是用从经典上所学到的东西讲道，而是从直接的内在体验讲。他的话具有不可言喻的甜美和迷人，以及一种不可抵抗的信心和确定感。一次四个涉猎于各种瑜珈的大学者开始争吵和辩论内在世界的本质。他们的争论也很生动。听到一位具伟大成就的贾特贵人，他们来到巴巴·吉的门下，他先听他们讲，然后清晰地向他们解释内在世界的本质，圆融似乎相抵触的观点，圆满地解释了他们所有的问题。这些学者走了，其中有一位是真正的真理追求者，他咬住了这个圣人的“诱饵”，回来要求印心，并得到了准许，他很正常地修行，但是没有结果。
    “啊，先生，加持我，让我有一些内在境界看吧。”他乞求。
    巴巴·吉回答：“你认为我不希望你好吗？”“我向上帝祝愿你今天就达到Sat Lok，但你还不到时候，你承受不了那种力量。”
    他这样对巴巴·吉乞求多次，但巴巴·吉总是给他以相同的回答。有一天，巴巴·吉一个人去领养老金，这个学者在一个没人的地方等待他。“先生，这是野人，周围没人。现在加持我吧，至少给我看一眼内边的世界，我就心安了，我不再多求。”“你不能承受它，因为对你来说，那种力量太大了。”
    学者：“即使失去生命又怎么样？如果可以看到内边是什么。”
    巴巴·吉知道不能再拒绝了，他叫学者坐下打坐，并紧盯着他。学者的灵魂被拉到了高境界，巴巴·吉按照自己的意愿，把他的灵魂带回到物质世界。学者跪倒在巴巴·吉脚下，哭泣着：“我感到我的生命被扭曲、被夺取了，万道闪电落到我的头上。哦，先生，原谅我的愚昧，我们凡夫真不值得。”
    “我原谅什么？”圣人回答。“是你应该原谅自己，因为不是我痛苦。现在去吧，尽量利用你的时间，因为只剩下三年可活了。”
    自那天起，这个学者集中精力打坐，三年后，如预言所说，他往生了。
    当然，这样的故事很多，整本书也道不尽一个真正圣人的荣耀与恩典。所以，让它们过去吧。我们来看看《巴巴·吉圣职编年史》中最重要的一件事，即后来继承巴巴·吉使命的萨万·新·吉的印心，这个故事是这个伟大的徒弟自己讲的，我们引自《灵性珍宝》中他的一封信（毕斯，1959）：

    我童年时就喜爱听讲道和灵性，我常常跟萨度和宗教人士来往，部分原因是由于我父亲喜欢侍奉萨度。因此，我在军队服役时，就研究《奥义书》（Vedanta），工与人进行讨论，尤其是那些去克什米尔在我家附近的休息站小住的萨度。
    后来我搬到目利山上。我在监督工作时，看见一个老年锡克人和一个中年妇女向山上走来，我注意到他时，他想他大既和地方法院的案子有关。他不是别人，正是巴巴·吉本人，那位妇女是毕毕·罗库，我一点也没想到，他是我的师父（我后来才知道，当时并不知道。）；巴巴·吉对她说：“这可怜的小伙子知道什么！四天后，他会来找我。”
    第四天，我去听经。巴巴·吉这时正在讲解Jap Ji Sahib；我就接二连三地提问题。问题太多，听众累了，就开始对我提出的一大堆问题感到厌烦。神圣的《诗集》（Sar Bachan）躺在那里，我不赞成“拉德哈索米”这个名字，巴巴·吉就以此书本身解释“拉德哈索米”的意思。
    拉德哈（Radha）是“觉悟的”第一道光线的名字。
    索米（Soami）是内在音流（Naam或WORD）的最初源头。
    现在，他想指出这条“路”，但我读过《奥义书》，我读Gurbani时，我的见解不同，而我读《博伽梵歌》（Bhagavad Gita）时看法又不一样，我不能做出决定。最后，我请了八天假，以便能研究巴巴·吉的教理。他建议我读卡比尔·赛布的《世界的造化》。我从孟买订了八本这种书，以便也给我的朋友——巴巴·哈里·扎姆（Baba Hari Ram）、吉拉布·新（Gulabsingh）等等，请他们阅读并提出看法。
    在与巴巴·吉讨论了几次后，我被彻底地说服了；于是在1894年10月5日接受了他的印心。

    接下来的是一个感人的故事。故事的内容一方面是徒弟的虔诚的信仰和臣服，另一方面则是师父不可言喻的爱和恩典；师徒之间的通信显示出了这个故事神秘的美，其中巴巴·吉的书信被收集在已经提到的《灵性珍宝》（SpirituaI Germs）一书中。从这些，我们可以了解到明师对徒弟的逐步引导，和徒弟对师父意旨的完全臣服，以及保护之手在每一个转折关头奇妙的援助。其中有两则很特别的事，巴巴·萨万·新尤其喜欢对他的听众讲述，以说明巴巴·吉的伟大和一个真正师父的加持力。我们再次引用他的信：

    我总是习惯于在马过来时抓住马鬃跨到马上去。不过有一次，我的仆人在我不在场时剪掉了马鬃，我因为不知道，所以当我抓马鬃时并没有注意到而让手打滑了，我因而摔倒并折断了腿。无疑，骨折会很疼痛。但是更痛苦的是，我不能大小便。医生甚至认为我很难活下去了。一个我们所在地区的穆斯林救济员来对我说：“我是你们的人，也算是家里人，我属于你这个地区。请告诉需要我做什么。”我说：“我的孩子们在离这里约八英里的地方住校上学，我不想让他们和道这个事故。但是我想请你给马哈拉奇（巴巴·吉）发个电报。”他发了电报。巴巴·吉收到电报时说：“哎，如果师父想带他走，他也可以走，至少他已经得到了！”但我的同修师姐毕毕·罗库替我向巴巴·吉求情。
    对重要有所期盼时，巴巴·吉惯于坐下打坐或沉思。然后说出任何从内边得到的讯息。他晚上八点或略早些（他收到电报时）开始打坐，大约早上三点时，他叫毕毕·罗库。她问：“我现在给您送吃的吗？”（他晚上没吃饭）巴巴·吉回答：“不，是你问的萨万·新师兄的事。现在，你可以告诉萨万·新，他不会死了，但是业障很重。本来命中注定他要痛苦五年，现在我们让这些业障在五个月内消除。这不是事情吗？我们现在不去他那里了，要等他出院后才去。同时，你可以告诉他我已收到了电报。”在收到巴巴·吉的电报的一瞬间，我就可以通大小便了……。”
    圣人们显示慈悲，但他们从来不说。现在，我已是这种处境了，我又得遭受钱方面的痛苦。损失了附加津贴、马的补贴以及一半工资。主任工程师对我很好，他说：“只要你每天能来办公室，坐在躺椅上，我就可以算你出勤。”但我很怀疑，我的腿还很弱，我害怕会再滑倒出事。因此主任工程师准我一个月假期，我也不知道一个月后我能否工作。第二天早晨，我见到总工程师，他说：“现在你只能请一个月的假。”在此之前，巴巴·吉曾来看我，他说我仅仅可以再有一个月的假，但我对此不怎么相信。
    这个月终于过去了。我收到一封巴巴·吉的来信，说：“我们人来到这个世界上不是为了要做我们的工作，我们是遵照马哈拉奇·吉（索米·吉）的旨谕而来的。如果他喜欢，他会把工作拿走。”“圣人的等级和力量是无法描述的。我相信，如果明师愿意，他甚至可以让石头继续做他的工作。”
    巴巴·吉对我一向很慈爱。每次我去看他，他都把房子里的一块地方让给我。有一次，我中午十二点从毕斯火车站来，天气很热，我在一棵树下坐了一会儿，我感到我是来看巴巴·吉的，然而我却在这儿图舒适，延误了与最敬爱的人的相会，连世俗的人还不如；想到这些，我有点不舒服。于是，我开始迈步从火车站向道场走去。在道场的巴巴·吉·巴哈拉奇从屋子里走出来，在他房前露天的院子里踱步，本来他对炎热是很敏感的，毕毕·罗库在大太阳下劝他，请求他进到屋里去，但他不愿意。就在我到道场几分钟前，他进屋了；然后，毕毕·罗库看到我来了，叫到：“哦，现在我明白为什么巴巴·吉在炎热的太阳下漫步了。”（他自己承担了部分酷热，好让我不至于在路上热倒）关于巴巴·吉美好的事太多了即使花上一百年我也讲不完。
    确实，“一百年”是不够的。我们还得尽快地讲述巴巴·吉世俗旅程中余下的故事。越来越多的聚集到他在毕斯的小屋。他曾对毕斯·罗斯讲：“将来有一天，这里会出现一个日益增长的城市，会修建许多房舍和带有游廊的房子。”那个被人们取笑的沉醉于上帝的卡汉也曾说：“我收集这些砖块是为了将来在这里建城镇。”从他们的话看来，而且终于显得有意义了。巴巴·吉一生中的多半时间是在毕斯度过的，但他也常常到邻近地区或稍远一些的城镇走动，照顾信徒们的灵修。
    有一次，巴巴·吉在阿姆巴拉（Ambala）的时候，有一个叫胡卡姆·新（HakamSingh）的，在一些徒弟的要求下请求印心。胡卡姆是巴巴·吉很虔诚的徒弟莫蒂·拉姆（MotiRam）的朋友，莫蒂·拉姆是驻扎在当地的英国军团里的裁缝。巴巴·吉拒绝了他印心的请求。胡卡姆·新就找他的朋友，他的朋友又找巴巴·吉，但是没有用。“他还不适合这个法门。”圣人说。但莫蒂·拉姆并不罢休，他再三为他的朋友求情！
    “我以前已经告诉你了，你的业障不允许。我又能怎么办呢？”
    “神圣的人，你更加有理由可怜他。如果你不，那还有谁呢？”
    “莫蒂·拉姆，别再逼我了。我宁可给另外四百个人印心，也不给你的这个朋友印心。”
    一位圣人不会拒绝一个诚心徒弟的请求太久，为了他，他甚至可以赴汤蹈火。在莫蒂·拉姆一再催逼下，巴巴·吉让步了：“不过我一给你的朋友印心后，我一刻也不能在这儿待，我要直接回家。”正如像他说的那样，印心一结束，巴巴·吉就收起他极少的行李，上了去毕斯的火车，告诉渴望跟随他的人两个星期后才能去毕斯。
    回到草庵后，巴巴·吉躺到床上，当地的人来看他的时候，他们非常惊讶，因为他们发现他正遭受要命的高烧与剧烈痛苦。派人去找医生和拿药，但巴巴·吉什么也不要。两个星期后，烧减退了。莫蒂·拉姆得到消息后，急忙赶去看他，并乞求原谅：“先生，如果我了解那对您意味着什么的话，我就不会为这三个世界的王国（the Kingdom of three Words）而逼你给我的朋友印心了。”
    这里正是巴巴·吉爱说话的时候。他说：“胡卡姆·新的业障太深重了，要不是介入的话，接下来的七世里他要经受极其难忍的痛苦和折磨。”
    巴巴·吉的恩典像给予生命的太阳，照到所有与他有接触的人。当然，就像我们已经看到的巴巴·萨万·新是他特别喜爱的对象，1894年到1903年间，主要是巴巴·萨万·新·吉·马哈拉奇经常去毕斯看巴巴·吉。巴巴·吉很少叫他回去，这个圣人叫他这个最喜欢的徒弟巴布·吉（Babu Ji）。他曾告诉毕毕·罗库，这个英俊的政府官员有一天会成为他的继承人。
    有一次，他的情绪格外宽厚慈悲，他对他未来的继承人说：“你和我是为人类的利益而来的！”萨万·新回答：“当然，你是为提升人类而来的，我自己仅仅是个有罪的凡夫。”巴巴·吉又重复了他的话，萨万·新又同样的回答。然后，巴巴·吉扬起他的眉毛，更大声他说：“巴布·吉，我在对你说话啊！你们俩为人类的利益而来的。”萨万·新坐着不说话，保持沉默。
    另一次，这位毕斯圣人对他的徒弟们说：“我曾非常艰苦地努力才得到现在的成就，然而我始终锁着我的珍宝，从未展示过它们。但我的努力会有结果的，继承我衣钵的人将会更加出名。”
    日月如梭，在灵性的世界地图上，毕斯成了灿烂的中心。在敬爱的巴布·吉的建议下，从来不允许修大殿和房子的巴巴·吉终于发了慈悲，在他生命最后的几年里，打了一口井，建了一个讲经堂。“为什么在这里建大厦？河水会冲走它们的！”他曾反对，但萨万·新没被劝阻：“即使你能讲道一次，然后建筑物马上就塌下来，我也会认为我的过去得到了最丰厚的奖赏。”
    同时，这位一向幽默地自称为“农夫明师”的圣人最后的日子临近了。往生前六个月，他就告诉徒弟们尾声已临近，在听到阿托克（Attock）的卡拉姆·新（KaramSingh）去世的消息时，他说：“我过去常在德里见到他，他确实是一个伟大的灵魂。但他还要再生一次才能得到完全解脱，因为他这一世没有修音流。好，好，我的工作也快结束了，不久我也要去了。”
    在最后的几天里，许多朝圣的人来到毕斯，这个圣人以前日夜沉醉于打坐，现在却不分昼夜地侍奉他的信徒们。巴巴·洁马尔·新·吉每天休息不到三四个小时，其余时间用在接见那些找他的人，解决他们的问题，激励他们努力、更加努力地修行。神圣恩典的门被“砰”地打开了，在他离世之前的几天，房子里坐在他旁边的人们，内在的灵魂飘浮了起来，进入了三摩地。
    讲经堂现已建成，每个人都催巴巴·吉讲道，然而他反对说：“不，不，上帝不是这个意思。继承我的人将在那里跟你们讲话。”毕毕·罗库也一样地不动摇：“当然，他的时间到时我们会听他的，但现在你还在这里，人在讲经堂里出现可让我们受到利益。”
    但是巴巴·吉坚持说：“上帝的旨意不是这样。而且，我希望巴布·吉在我还在世时对所有的人讲经，经免日后有争论。”但是听众已集合了，并恳求他本人讲，毕毕·罗库一再乞求，他终于迈步向前。可是走了一两个台阶后，他又停下来并重复他的话。令全讲经堂内的人惊讶的是，巴巴·吉的继承人之子，哈祖尔·萨万·新·吉正坐在讲坛上。
    最后一天终于到来了。所有亲密的徒弟们都站在一旁，焦急地盼望着，那是1903年12月9日，刺骨的寒风轻轻吹拂过毕斯河的水面。巴巴·吉似乎在等待，不安地注视着门口。一个警察官员到了，他请求印心！“我是在等你。”伟大的圣人回答他。他立刻开始解释音流瑜珈的理论和修行。指示讲完后不久，他躺下，闭上眼睛，脱下了这件泥泞腐朽的衣服。
    一位现代最伟大的圣人就这样逝世了，他的一生的历程是一堂谦卑和慈爱的课。巴巴·吉没有进过学校的门，但他深入地挖究了生命这本书，他在童年时期就读过许多不同宗教的经典，很早就修习许多法门和进行灵性上的修炼。十八岁时，普通人精神上还未成熟，他则已赢得了生命之王冠，这是最苦行的瑜珈修行者和最勤奋的博学之人无法问津的。他的一生是在完美的谦卑中度过了。他唯一的愿望就是侍奉他的师父……尽他所能传播他的音讯。记录到他最后的话是：“我毕生旨在侍奉我的师父。现在，所有他需要我这个可怜的物质躯体完成的工作都已完成。”他的最后时刻也是在做这项工作。
    巴巴·洁马尔·新·吉更加模范地体现了他曾写给他未来继承人的话：“圣人不是为自已而生，而是为人类的解脱而生。”他从内在体验讲话，而不是用书本。他大约给三千个灵魂印了心，而那些曾得益于他的影响却不没有意识到的人更是数不胜数。
    你能找到另外一个如此无私，如此乐于替别人的罪恶受苦，如此慈悲无边，如此不论宗派及信仰的外在区别的人吗？如果在记忆里能寻找到的话，也许有一个名字会立刻浮出心头，这就是“那那”。这位毕斯的士兵圣人，与曾经预言他未来将再度出现在一个贾特人家的伟大中世纪圣人（据白·巴拉，BhaiBala，那那的随从和传记作者）都出生于古尔达斯坡尔（Gurdaspur）同一地区。这仅仅是偶然吗？当巴巴·吉在世时，他徒弟们就注意到了其相似之处，并曾问及此事。圣人神秘地笑了笑，就算回答了这个问题，但是几分钟后，他漫不经心地说：“如果我们的灵魂指挥我们的头脑的话，谁会允许我们休息一刻？谁会吝惜我们这个皮囊呢？


第三部分　巴巴·洁马尔·新·吉与科学灵性

    一位过去的圣人，在他那个时代，人手缺少，磁带、录音机尚未问世，因而没有留下自己的任何作品，无论是诗歌还是散文。要呈现这样的圣人的教理实在不是一件容易的事。然而，被保留下来的一大捆巴巴·洁马尔·新给他的爱徒巴布·萨万·吉的信，非常有启发性。另外，有些与他有来往的人们也留下了关于他的讲经的很有启发性的描述。但最重要的是，哈祖尔·萨万·新·吉·马哈拉奇，这位接下他灵性火炬的人，尚记忆犹新，曾阐述他伟大师父话语的精髓。把所有这些串在一起，我们就可以得到一个关于巴巴·吉教理的本质及其影响范围的清楚印象。

造化

    “绝对真实”的最高境界是“没有形象，没有属性，没有名字”。“既非光明亦非黑暗”，“既非声音亦非寂静”等等。这是无法理解且不可言喻的，是无限又不能描述的。其余一切都是因为这个“至高无上的真实”，当他自己变成有相时，就形成了纯粹的精神世界，即Agam、Alakh和Sat Naam等等，光和音是他的根本属性。然后，他下降时，就创造了物质流，或称卡尔（Kal），当他越来越向下时，物质流就成为主导的了。
    纯粹精神世界Sat Desh（即Sat Lok，真理世界）以下创造了数不清的世界，它们可以分成三大部分：因果世界、阿修罗世界和物质世界，或分别称为“精神的物质世界”，“物质的精神世界”和“物质流世界”。
    只要住在相对的世界，你就会被魔网捕获。欲望一个接一个，快乐之后跟着痛苦。不可能有长久的休息、也没有持久的快乐。上帝在杯中注满了世俗的祝福，但没有给予完全的满足，以确保他的造化物不会完全忘掉他的造物主。获得完美的唯一途径就是超越这个相对的世界，到达纯粹精神的地方，灵魂在这里沉浸于“绝对”中，陶醉在“完全觉悟的海洋”，没有任何挫折和欲望。

                                                                                解脱之道

    如何实现这个超越呢？像卡比尔、那那和索米·吉一样，巴巴·吉再三地断言，外在修行没有什么大用。读经典虽然能唤起对灵性的兴趣，但它本身不能保证解脱。神秘文学和宗教仪式在许多方面是有益的：它们提醒人类还有一种比日常生活中所习惯的现实更深入地真实存在。但这个真实存在要通过修行的办法达到，沉迷于知识性问题和辩论只会把人的精力从真正的“路”带离

    噢，伙计！既然还没有了悟全能的上帝，
    为什么夸赞你的伟大？
    放下那些知识上的精微吧。
                －－卡比尔

    别受骗，把自己仅限于读写经典。
    明师的“路”是不同的。
    真正寻求的人才会得到。 　　　　　　　　－－卡比尔

    魔会引用经典，巴巴·吉则坚持：“宗教的争执和辩论，对社会阶层的骄傲，崇拜偶像，朝拜圣人，背诵经典，崇拜那些过去的圣人以及其它这类行为和修行”，个个都是“大骗局”，都只是物质流卡尔所设下的陷阱，以便将灵魂留在相对世界的疆域内。
    同样地，像朴拉那雅姆（Pranayam）和各种各样的姆德拉（Mudras）和阿三（Aasan）等传统瑜珈，其外在修行不能带我们达到我们的真正目标。正如他的生活所见证的，巴巴·吉虽然非常尊重各个宗派和被称为神圣的人，但他从不忘记人的最高理想，依照卡比尔所表达的见解生活：
    所有神圣的人都值得尊敬，
    但我只是崇拜掌握了MORD的人。
                    －－卡比尔

    巴巴·吉早年就试验过许多瑜珈法门，每当对这个题目发表看法时，他不是基于自己的学术研究，而是根据自己的亲身经历。他的话有所说服力，因为没有丝毫偏见。他只是说明他自己曾经探索过所有的大街小巷，发现音流瑜珈是最高等的路。
    关于普通瑜珈训练可以获得不可思议的神奇力量，他可以讲许多，但他认为唯一标准是：“它们可否让个人能完全驾御自己的意念，免除欲望的牵制。如果能够，那么就没有理由反对它们；可是如果不能够的话（通常正是这种情形），那么它们就没什么用。”1894年在目利时，在回答巴巴·萨万·新·吉对他提出的许多问题时，巴巴·吉详细地阐述了比较瑜珈这个问题。他讨论了卡比尔和那那如何与他们的前辈同样完美，他们如何在神秘的路上更加深入，他们又如何继承和发展了一个人人皆宜并可达到与“无形象的绝对”融为一体法门，然后才得到这样的结论。
    他常常引用过去明师们的话，以加强他的论点，他喜欢引用索米·吉的诗：

    明师的路远远超越其它法门，应深信不疑。
    泛神论的神秘主义和吠陀主义只能领你达到某一个程度，
    但不能带你到最终目标。
    圣人们永远活在“最高那一位”的光辉中，
    所有其它宗教和派别都不能超越相对的世界
                                    －－《诗集》?

    什么是代表神秘主义最高成就的音流瑜伽科学呢？巴巴·吉说：“它是一条抵达一切生命和光的最初源头，即最省力气又得到最多奖赏的路。其秘密在于，如果灵魂要回到它下来的那一点，上去的路必然与下来的路一样。那个“没有名字的那一位”，在成为有名时，就以Shabd、Naam、Kalma或者WORD示现。正是这个灵性之流创造了一切，其根本属性是悦耳的音调和灿烂的光辉。在1903年4月21日的信中，巴巴·吉写到：

    “通过Shabd一切才得到实现：Ishwar（长养宇宙的上帝）、Jiva（灵魂个体），马雅（Maya，微细和粗糙的物质）、婆罗门（Brahmand，物质世界、阿修罗世界和因果世界）由于他的运动，一切就形成的了，”
    圣人们以各自不同的方式，证实WORD和Naam的工作：

    “WORD”一出口，一切就造就了。
    又有：
    最初是这个“WORD”
    “WORD”与上帝一起，
    “WORD”就是上帝
                －－圣约翰1:1

    关于这个论题，音流瑜珈的大师们并没什么新论。不同的是他们强调这样的理念，即“如果一切，甚至灵魂个体，是通过Shabd或Word这个中介得以显化的话，那么灵魂要回归到其出发点，即“无属性”的世界，“没有名字”的世界和“绝对”世界，只有通过Shabd这个最佳的也是唯一的手段。Word或Shadb悦耳的音流和光遍及一切造化，弥漫于所有众生。如果只有通过“他”才能与灵魂沟通，那么灵魂可以利用这条来自“没有名字的主”的路线而抵达“他”的门口。
    但是灵魂下降的时候，这个与内在光和音的联系松动了，从而忘掉了他的本来面目。在获得了驱体和头脑厚厚的外罩后，就看不见内在的家乡了，而认为自己就是肉体（这个着灵魂的牢狱）。巴巴·吉在1900年5月5日的信中说：

    自从灵魂与真正的家和音流分离后，他就失去了“对真正的那一位”和内在可听见的音流的信心。但是Shabd始终照顾着灵魂，尽管他不知道。因为他已深深地爱上了头脑和马雅，爱上了魔王的东西以及一点也靠不住的感觉；他太爱他们了，以至于意识不到实际上这是在伤害自己，把事实上有害的看作有益的。对头脑的爱使得灵魂麻痹，在快乐的感觉面前，头脑本身也变得没有感觉。最终魔王就撒下了漫天迷惑之网，让灵魂永远也不能从神魂颠倒中醒悟过来。

完美的师父

    我们灵性的才能被头脑和魔王厚厚的外罩弄得模糊或完全覆盖了。纵使Shabd永远在我们内边和周围回荡，我们也听不到他美妙的音乐，看不到他的光辉：

    那些眼睛与看到我“最敬爱的”眼睛不一样。
                        －－Ray Wadhana，577

    如何打开这个锁链呢？人怎样才能与造物主再度恢复联系？

    巴巴·吉对此断言，必须要有一位够格的师父：

    这是上帝的旨意－－

    除非透过一个在世明师，你不可能认识上帝。
                            －－Var Bihagra，556

    没有他起死回生的一触，灵魂不可能从沉睡中苏醒接受到Naam。灵魂在密集沉重的物质中迷失太远了，自己不能与SHab接触。而且，内边的路不好走，即使灵魂可以超越物质意识，进入内在的世界，他自己也不可能走很远。阿修罗和因果世界几乎是无限的，如果没有灵性的向导，灵魂会一直迷失在它们的神奇中。而且，在这种神秘的旅程中，有一些地点，尤其是一个世界与另一个世界之间，非常难通过，若不是内行，灵魂将永远被挡在那里。
    巴巴·吉不知疲倦地强调一位在世明师对成功的重要性。过去的明师已经探索所有神秘世界的秘密，也记录下一些他们自己的体验，内部的世界不能用人类的语言来描述，顶多可以比喻；因为这些提示和比喻是关于一个完全超出普通的人类经验的世界，除非得到一位自己亲身经历了所描述的体验的人帮助，否则你不可能完全理解，因此即使要了解过去明师的原话，也需要一位在世明师。巴巴·吉遇到索米·吉之后，才了解《圣典》的全部意思以及卡比尔和其他伟大圣人的文字的意思。
    灵性旅行不是件用理智论述的事，它是一个实际的灵性提升的问题。即使一本学术著作，也不能替代一位具有洞察力老师的指导，更何况在灵性领域呢？巴巴·吉认为，灵魂迷失在马雅中太深了，它自己不能与纯洁的音流沟通。只有恩典方可让它与内在的光和音乐取得联系，这恩典就是在世明师的礼物。

    拉德哈索米，灵魂之主，充满着怜悯和慈悲，以圣人的形体亲自下凡来，给我们以精神世界的线索，告诉我们回到真正的家的路。

    过去的圣人们值得尊敬，他们的生活是灿烂的路标，永远召唤我们的回神圣的家。但是自然的法律是这样的，活生生的冲力只能来自在世圣人，圣人们完成他们在各自时代的任务；在我们时代，必须由一个生活在我们当中的完全得到了他们所得到的“道”的人来完成。事实上，如果仔细研究的话，他们的文字都是有关明师的必要性和无穷见证。
    什么样的人才是合格的在世明师呢？怎样辨别呢？巴巴·吉知道有许多披着羊皮的狼。由于一切都以决于能否找到一个真正的向导，他尤其强调需要勇气和辨别力。他早年的经验表明，这样的伟大的灵魂实在太稀有了；或许，在某一个时代，会多一些像那那和卡比尔，毛拉纳·罗米（Maulana Rumi）和沙马斯·塔布里兹（Shamas Tabrez），吐尔斯·赛布和索米·吉，就分别是同时代的。但是，哎呀！毕竟太少了。如果能遇上这样的一位，就算太有福报了！
    有关过去明师的经历可以用作试金石，就像巴巴·吉在探求过程中所作的一样。如果一个人是真正的师父，而且是最高等级的神秘大师，你读的经典时所遇到的一切令人困惑的、含糊不清和相互矛盾的地方，经他一接触便烟消云散。他不仅能解释某一个神秘主义流派的作品，而且能解释所有流派的作品，因为他已经进入内在全部的世界，而且不只是一个世界。巴巴·吉是年轻小伙子时，虽遇到过许多萨度，但直到他拜在索米·吉的门下，他才开始欣赏藏在《圣典》里的宝藏。等级较低的神秘主义者可以解释明师记录中那些他们自己目前已经经历过的体验，但是一位到达了最高点的人就可以解释一切。巴巴·吉和四个学儒（the four Pundits）的聚会就充分地说明了这一点。
    真正圣人的另一个特徵是其惊人的谦卑，那些自称是圣人的并不是真正的圣人；真正的圣人却从不这样自称，这是人类生活的一个最大矛盾。那那称他自己只是圣人的奴仆，索米·吉则始终保持他那件谦卑的衣服毫无皱纹。不要看一个人自称怎么样，而要看他做什么。不能由名字来判断一棵树的好坏，而要看它的果实。要透过他做人是否完美，是否完全脱离世俗的欲望，他的爱力有慈悲，他的风度，以及对别人的关怀和对名誉的漠然与否，来识别一个人是否为真正的圣人。像任何其它大自然的祝福一样，他把精神的礼物全部给予他人，而自己靠自己的劳动生活：

    不要拜一位自称古鲁的人，
    应崇拜被别人称为古鲁的的人。
                    －－Sarang Var，1245

    在人类的价值观念上，一位圣人与凡人最大的区别在于其做人的完美；在灵性水平上，则可由他能够提供内在体验和向导了解。巴巴·吉坚持对真正明师的最后一个难证是：他有能力在印心时给徒弟一些直接的灵性体验，不管多么小。他不保证死后生活中的灵性成就。他当场让你尝一点。他是使灵魂与内在的光与音连接起来，至于对这颗种子的保养和施肥直到完全开花成熟则是徒弟的任务。光和音的礼物是明师的唯一特权，他的引导之手无所不在，而且在内在世界的并不比外在世界的少，他的爱力和保护力如此之大，没有什么世俗的关系可以与其相比。灵魂超越出这个身体后，他发光的形象便伴随着灵魂，引领它从一个世界到另一个世界，迈向天国的家乡，敏锐的徒弟在每一个关头都可以看到他的恩典。他确实可以施展神通，但是与上帝的旨意一致，但他从不愿意干涉已制定的计划，即使他要他的恩典占上手，他不会让人看到他的工作，不会说自己做了什么事，而只是以自己师父的名义工作。他不管那些争执和辩论，“到里面去，你自己看”是了挂在嘴边的话，他总是强调内在体验而不是形式和礼仪。

信心、爱心和自我臣服

    找到一位真正明师实在是无上的恩典。如果说在寻找一位合格的师父的时候，需要有惊人的毅力和辨别力的话，那么在他寻求到了之后最重要的品质则是“信心、爱心和完全的自我臣服”。加纳国王（King Janak）舍弃了肉体、头脑（心）和财富，然后方能接受开悟。遇到一位真正的师父，意味着你已认识到自我局限以及被接受为徒弟的殊胜福报；同时也要了解师父的爱力和智慧是无法测量的，也是无限的；如果想很好地利用这个机会，同时还必须有谦卑心和信心，并把师父的旨意视为至高无上的。巴巴·洁马尔·新·吉在讲经时和在通信中，一再说到作为徒弟其爱心和信心的必要性。他在1901年5月16日给巴巴·萨万·新的信中写道：

    shabd是明师的真正形式。只要与它连接上，你就可以到达目的地了。但条件是你首先应有对师父这个人的爱和信心，因为没有他，就没有一切。明师是与万物给予者同一体的，为了提升灵魂而以这个肉体形式示现。任何人只要对他有强烈的爱和信心，把他看作“至高无上的主”本身。就会与内在音流沟通，就得救了。

    另一次，他写道：

    做一百年Bhajan（即倾听内在音流）也不如一个强烈渴望见师父的一个念头更能净化灵魂，如果这种渴望是实实在在的和真正的，而且对明师的爱是出自内心最深处的。

    自我臣服是这种信心和爱心的必然结果，巴巴·吉的信很明显地又回到了这个主题：

    不要执着自己，让下面这个思想牢牢地、不可动摇地印在你的脑子里：
    “身体、头脑和财富，眼、耳、鼻、口、手、足以及世上的一切，都是师父的。我自己什么也不是。”无论做什么把它当作是师父的，永远寻找最好的去做。即使一刹那也不要忘记这一点，把它当作一条戒律。（1901年5月24日）

    永远不要让“我的”念头在你的心中有立锥之地。即使得到婆罗门的教主也不要认为其中有你什么份。“我只是个工具，一切都是师父的。”让师父的责戒永远在你的脑子里：“我什么也不是”，“我什么也不是”，“我什么也不是”。让你思想始终记着上帝，让师父的形象永远刻在你心中。（1900年9月7日）

    丢掉一切世俗的欲望，把它们放到师父的脚下。不要认为自己有任何东西，尽力把自己调整到与他（师父）的意愿一致，他的意愿在你的心中应该是最高的。即使他叫你去挖草，你就去挖草。因为服从一位明师是最高等的行为。如果你能这样塑造你的心，一切将会加这于你。（1902年9月18日）

    有一次，巴巴·萨万·新·吉写信说：“他甚至不渴望到达真理世界，但只是祈求他能有“在师父足下的爱心和信心”。巴巴·吉非常高兴，回信说：“这样的自我臣服‘确实是最高的修行’，并向他保证“他能有对师父这样的爱，一定会达到真理世界，穿过阿拉克（Alakh），阿加姆（Agam），没有名字的灵魂之主，而与‘神奇的世界’融为一体。”（1899年9月11日）

外在生活

    找到了真正的向导，而且内边已经开始产生这种正确的爱和信心，真理的寻求者就会自然地按照师父的意愿安排自己的生活。巴巴·吉非常强调改造我们生活的必要性。他认为没有必要为了追求内在的道而远离世俗世界。灵性上的进步所需要的只是里面不执着，而那些完全使我自我臣服于师父的人不会被世俗的一切所绑。有时候，他的一些徒弟表示希望完全放下世俗的一切，但他总是检查他们里边的这种倾向：

    你说希望放下家庭和工作，完全献身于修行。家庭、工作或财富，它们真的是你的吗？把头脑转过来，那些都是魔术师的把戏，这个世界只是一场梦。那么，哪里还要管抓住还是放弃呢？（1902年9月18日）

    在他的爱徒没能请到假来看他，却答应要来道场，因此巴巴·吉非常不愉快，并严格禁止这样的举动。“你的生活方式，必须与其他人不同。”他所要求的纪律是如何严格，可从他的一封信中清楚地看出：

    你似乎并不理解，你的公职做完后不要跟任何人讲话。晚上六点到八点，你应该做Bhajan，时间尽可能地长，哪怕是半小时、一小时、十五分钟或一个半小时，把注意力放到内边世界。然后，八点到十点再打坐。之后，你可以去睡觉或讲话，随你喜欢，早晨四点半，Bhajan到五点半。然后你整天必须照顾日常公务。如果喜欢，这些时间可以讲话。但是你的公职一结束，你绝不能浪费时间闲聊或与同修做伴。你应单独吃饭，也千万不要让非同修在你的厨房为你做饭。你如果和非同修交往，你会因为他们的影响而痛苦。（1902年10月17日）

    戒荤食和酒类饮料（包括毒品等）是修这个法门的首要条件。在同一封信中，他写道：

    如果有人赠送你东西，千万别收，否则你怎么偿还呢？如果不严守这要规则，你不会达到最高的境界。

    一个人绝对不能让世界牵着鼻子走，每件事物都要辨别清楚。整人世界都被对父母、孩子、太太和世俗亲情的爱的绳索绑住。必须从这种奴役中解放出来。跑到丛林中去不是解决问题的办法，必须在里面不执着，而这种内在的不执着只有通过一位真正明师的爱才能达到。因此，这就是听明师开示的伟大价值，因为只有通过与他交往，你才能获取生命的真正价值，了解马雅的幻象，得到可以取代世俗之爱的真爱。
    圣人散发出和平与加持，被他吸引来的人会免掉世俗的紧张、野心和嫉妒。他看所有众生就如同看他自己的精华一样，他明白所有世俗的得失都只是过往的影子。只有这样的人可以剪开马雅的网而达到超越的世界。


内在生活

    完美的外在行为是根本，它是达到内在目标不可缺少的方法。对师父的爱和信心、自我臣服以及道德上洁白无暇的生活，全都汇集到这个中心，人的最终目标是与“绝对”同一体。如果达不到，其它全都没什么用。作为老师，巴巴·吉主要关心的就是灵性的提升问题。他没有花多少时间在理论问题上。“为什么争吵？”“为什么辩论？”他会说：“朝向内边到里面去，你自己看。”他和巴巴·萨万·新·吉的通信就是关于撇开外面世界退隐到内边世界的漫长劝告。他的每封信都谈到一些对实际灵修有价值的东西。
    既然灵魂是由于头脑和感觉而成为魔王的牺牲品，解脱的路就应该是摆脱它们。巴巴·吉教的两种打坐方法，同他的前辈们所教的一样，是Simran（念佛号）和Bhajan（倾听内在音流）。第一个是重复教主的圣号，应全天随时练习。“随时记住念佛号，”他要求“即使在运动或工作忙碌时”，持续不断地想最高的上帝是避免世俗的思想和欲望最安全的办法。它可以帮助防止头脑通常的偏见。打坐的时候完全专心地念佛号，就能很快地从两眉之间、之后的灵魂中心汲取觉悟流（the currntsof conscionness）。一旦能专注于这个中心，就可以听到内在音流，因而专注（念佛号的结果）自然地导致音流或专心于音流。
    在做Bhajan或Simran时，心中不要有任何世俗的牵挂，不要被任何思想分散你注意力，首先做Siman一刻钟，随后渐渐地把注意力放到音流上。然后停止Simran，把心和灵魂系到音流上。你会体验到非常的喜悦，无上的恩典会从最高境界降到你身上。

    这是通常的模式。当然具体细节可以调整，时间可以灵活掌握，但无论如何也要坚持每天打坐。

    内在音流有非常美妙之处，他有超过任何世间音乐的悦耳音调，他把灵魂拉向他自己。他永远呼唤着回到神圣的家。尽管普通的人听不到，那些通过打坐和明师的恩典得到内在听力的人，一天当中每一分钟都可以听到他美妙的音乐，这音乐时而在意念集中到一点时变得很强，时而因思想分散到四面八方而变弱或消失。这内在音流才是寻道者真正可以依靠的。正是这个可意识到的力量创造了一切，同时他也是我们真正的师父，Shabd古鲁，因为人身的师父是其物质的示现。巴巴·吉曾说：

    可听见的生命音流是我们的本来面目，这个物质身体只是衣服，没有人会、也没有人愿意拥有它。请相信，噢。虔诚的人们，师父的音流身体无始无终，就在这个身体里。

    一旦你与内在音乐保持不间断的联系，他就会像盾牌一样保护你，世俗的挣扎和痛苦就无法伤害你。每个人都会有不幸，过去的业障必须付清，但对于一人扎根于内在音流中的人，它们就不能再使你痛苦了。巴巴·吉对纯朴的村民们讲道时，基于乡间的生活，通过范例和微笑把他的教理传达给他们。因此，在说明Shabd和保护力量时，他说：

    这个身体就像一个村庄或城市，Shabd就是我们自己的房子。当有人死去或是别的房子里正遭受痛苦时，那个房子里的每个人都不高兴。但是我们是在我们自己的房子里，我们很满足。

    又一次，在说明内在音乐的磁性力量和控制力时，他写到：

    ……这个内在音乐能牵住念头把它用绳子拴起来，像对付牛羊一样。

    追求真理的人最大障碍是意念和感觉。就是通过它们做媒介，灵魂才落到魔王的网中。为了自由，灵魂就必须从中解脱出来。关掉感官经验不是这么难，但即使感官的门都关闭，头脑仍继续干扰和分心。头脑是自我主义的根本，因此也是灵魂与宇宙隔离的主要原因。如何降伏这条不安分的龙呢？巴巴·吉认为主要疗法是观想真正明师的形象和专心于内在音流：

    你问我怎样控制头脑，只有通过内在音流才能控制住它。每天倾听内在音乐，观想师父的形象。然后，头脑就会停止游荡，有一天，受内在音流的影响，灵魂会到达Daswar Dwa（内在第三世界，头脑的家），于是，丢掉心智水平的设备，灵魂就与纯净的音流汇聚，再经由明师的恩典到达真理世界，不用怀疑，它会到那里的。（1901年1月7日）

    一旦头脑被控制了，它就不再怀疑和摇晃了。

    然后，师父发光的形体就在内边出现，与肉身没有区别；就像一个干净的镜子里的形像；但只要玻璃不干净，就什么也显不出来。

    头脑确实是一块玻璃，一旦被世俗执着的污泥弄脏，一切就模糊了，被遮住了。但在这层污垢被清除的刹那间，在它里面就现出了宇宙的形象。智慧眼通过Simarn聚集的注意力在音流磁力的帮助下，穿过智慧眼进入内边世界时，师父的光体来迎接它（灵魂），然后带领它走内在的旅程的每一步。
    一旦灵魂可以接近内在光体的师父，其主要任务就完成了。余下的只是时间问题了。当然，明师可以直接把灵魂带到更高的世界去，但是要慢慢来。因为不然的话，就会像那个固执的盲人学儒的情况一样，受不了那么大的冲击和紧张度。
    在明师接受我们到他的怀抱的时候，过去世的业障（过去生活中的行为在未来世中的结果）和现世业障（今生的行为也在当来世结果），当然都被判定为无效了。但是定业是这一世存在的依据，必须清付，否则马上就会往生。师父会尽可能快地、尽量和缓地消除这些业障。巴巴·萨万·新·吉腿骨折时，巴巴·吉说那并不是偶然的，而是过去的业障，其结果自然不能免。尽管他的痛苦不能完全消除，但由于他师父的介入已经减轻了他所遭受的任何痛苦。巴巴·吉写到：“只是第五部分而已，其余四部分已经被消除了。”他继续补充说：
    痛苦和烦恼是福报伪装的，因为它们是上帝规定的。如果痛对我们有益，他就给疼痛；如果快乐对我们有好处，他就送来快乐，快乐和疼痛是对我们坚强的考验。如果一个人既不动摇又不屈服，万能的上帝就用Naam（或Shabd）加持。（1897年5月8日）

    无论他的徒弟碰到什么麻烦，巴巴·吉总是告诉他们要高兴。越早还清他们的帐越好，审判的时候他们会得到特别的恩典。

    疾病和快乐是过去的行为的结果。那些生病的人会有额外的特别恩典。因此，叫他们别担心，平静地忍耐。痛苦的时候，心不要散，悲痛的时候马上做Bhajan。因此，生病期间如果把心放在音流上就是加持和福报，这是给修行人的特别礼物。所以，任何时候疾病或疼痛折磨你，把它们当作上帝的旨意接受，全心地投入灵性锻炼，只要注意力集中在内在音流上，就不会感到疼痛。“快乐是疾病，疼痛是药方。”（1902年10月17日）

    “一个人一旦遇到一个胜任的明师，他就完全了解了内在的道，开始灵性的旅行了。”巴巴·吉说：“只是清算‘给’和‘拿’才限制灵魂的飞行。这时灵魂还不够干净，听不到神圣的音流，还必须首先摆脱所有的业障反应。明师必须在这一世就把它从业障的锁链中解放出来，以保证不用将来再清付。”

    因此，痛苦是不可避免的，但对修行光和音的人是幸运的。数年疼痛在数天之内就被清理掉了，这个内在可听见的生命音流是我们的“引路天使”（GuidingAngel），我们的保护神力。如果躲在他里面，业障就会被其净化的火焰不断地烧毁，心越来越平静，业障得以消除，灵魂就渐渐地从魔王的手中解放出来，由内边光芒四射的师父引导，进入更高的境界。徒弟不用担心，他的任务只是遵守师父的戒律，按照师父的指示努力修行。为徒弟加冕的是师父，如果他认为对你适当，他会做对徒弟最好的，因为他是最好的判官：

    上帝认为对你最好的，他就做。不要以凡夫的心看。按照师父的指示生活，继续履行你世俗的责任，果实成熟时，它自己会落下，那时既不会伤害自己，也不会伤害到挂果的树枝。成熟的果实价值很大。若果实还没有成熟，我们非要把它从树上摘下不可，不仅树枝会受到伤害，而且没有成熟的果实干瘪了，也没有什么用。遇到一位真正明师意味着实现了人生的目的：这是生命的果实。按照他的戒律生活就可以保证它会有适当的营养，每日的Simran和Bhajan是最好的食物和养分，多多益善。与Shabd融为一体是其瓜熟蒂落之时。（1899年3月3日）

    这就是灵魂的成长过程。其成熟只是不断成长的事。有师父的教理滋润，有BHajan的滋养，有内在音流的影响，他会穿越一个世界又一个世界，直到破开所有头脑和物质的迷障，抵达真理的世界，那是他真正的家，纯粹的精神世界。从这里，灵魂与神圣融为一休，逐渐地退回到“没有形象”，直到通过Alakh和Agam，到达Anami：一切运动和生命“无名无相”的源头。

    对有些人，和巴巴·吉的情况类似，由于他在过去世获得的灵性上的娴熟，完成整个旅程的速度对他的同修们来说似乎是非凡和惊人的。有些人由于他们强烈的信心和勤修，在一生中可以取得通常需要许多世努力才能得到的成就。但绝大多数情形是只把灵性当作理想主义的过渡阶段以及并没有把Shabd当作其生活的主要依靠的人，他们只是偶而靠他一下。对于这样的人，要在一世取得成功就不能保证。
    但是Shabd的种子一旦经由明师种下就不会荒废，即使这一世没发芽，但在下工世工作的Shabd的肉体化身引导下，则可能会开花。甚至这也不必要，因为往生之前他已经与内在的Naam接通了，洗掉了所有世俗的欲望，他可以在超物质的世界里完成余下的救赎。
    一旦一位真正的师父接受你，你就肯定得度了，迟早会到达永恒的家。即使明师离开了他世俗的身躯，他的引导和保护还是一样的。由他印心的人就不必再寻求别人印心。因为即使明师的肉身是凡夫，他的Shabd形体则是永恒的，永久回荡的。当然他可以从师父选定为继承人的同修那里获得对疑难问题的解释和阐述，但至于内在的引导，还是前辈的唯一责任，尽管从物质上讲他已不在世上了，徒弟的责任是按照他师父的要求修行，由他来为他们的成功加冕。耶稣基督也说：

    我永远也不会离开你们，也不会抛弃你们，直到世界的末日。
                                                －－圣·马太28:50

    索米·吉在他世俗的最后一天，也向他的信徒们保证：

    什么也不要怕，我永远与你们在一起，你们得到的保护和照顾甚至会比以前更多。

一门古老的科学
    巴巴·洁马尔·新·吉不是创立什么新事物，而是以一门古老的科学来传播他灵性上的讯息。在所有不同信仰的经典里里均可找到其痕迹；但是在可知的历史中，完全开花结果是在卡比尔和那那时代，他们的文字明确地揭示了他们完全了悟这门内在科学。这些大师灵魂所建立的伟大传统，由那那的继承人们继承；然后，如我们在先前研究中看到的，传到哈斯拉斯的吐尔斯·赛布，接着又从他传给阿格拉的索米·吉，最后到旁遮普的巴巴·洁马尔·新·吉。
    音流瑜珈不仅仅是一种信仰，也是一门科学，他不只限于印度，最伟大的苏非人派信徒也了解。历史记录表明，印度和中东的两场运动经常相似，而且混在一起。这是一条对所有人公开的“路”，最适合我们的时代。索米·吉只是传播这个音讯，并没有教什么新东西。他所做的也正是他的伟大前辈们所做的，即在自己的时代，再现过去所传播的真理活力，并赋予新的解释。巴巴·吉坚决反对后来有些人提出的所谓他的师父发现了全新的“路”的说法；索米·吉自己在《诗集》里讲完他的宗旨后宣布：
    如果谁没有意识到这个事实，
    让他参考卡比尔明师们的教理。
    吐尔斯·赛布也教那些真理，
    帕尔图和贾格吉万也同指一处
    我让怀疑者参考这些神秘者的证明，
    因为他们的教理与我讲的一致。?
                        －－《诗集》（毕斯，1950年，第350页）

    而且索米·吉的讲道也正是经常基于卡比尔、吐尔斯·赛布、比尔，特别是那那的作品。
    如果说始于先辈们的脚步，索米·吉在1858年-1861年之间突然越到了一些在他之前没有人能知晓的更高的世界，这只能是对他的曲解。他的诗作是他生命的最后几年的果实，在谈到明师与Sat Purush（真理世界的“管辖力量”）是一样的时候。他说：

    侍奉和崇拜古鲁，因为他是那那，
    卡比尔也在他里面，
    甚至SatNaam也在其中。
    每位都是“无形象”的肉体化身。
    你的解脱要通过他，只有他。

    按照这样一种不是索米·吉直接对他的徒弟说的话的陈述，一个人怎么能愚蠢到替他声明一项新发明呢？
    巴巴·吉指出：尽管是后来才宣布的（约在索米·吉往生后十年），这位阿格拉圣人始终传给他印心徒弟Panch shabd simran（即“五词”）。确实，这就是根本的不同，说明了1902年巴巴·吉为什么不愿加入在索米巴的“中央管理委员会”。过去最伟大的圣人们也都他们的徒弟Panchshabd，巴巴·吉说：从他们的文字中可清楚地看出：

    卡比尔·经由“五词”，
    已与寂静的“无形象的”永久地同为一体
                                 －－卡比尔

    能为你开通回归上帝之路的人，
    在灵性的路上以响亮的号角……“五个声音”引导你，
    他是真正的师父。
                                 －－那那·War M.1

    没有明师难寻Naam的秘密
    “五词”的Simran中流出万应灵药Shadb的甜蜜
                                 －－阿马·达斯，Mar UM..3

    真有福报，
    由明师的恩典，知晓“五个声音”永久美妙的音乐。
                                 －－阿乐俊·德，Ramkali M.5

    吐尔斯在他的文字中也清楚地讲到同样的事。
    索米·吉尊重和敬慕过去的圣人，并且追随他们的历程。他在《诗集》中清楚地说：

    不断地重复五个神圣的名号，集中在内边的黑点上（the dark spotwithin）。

    当索米·吉开始使用“拉德哈索米”这个后来被他虔诚的爱徒莱·萨里格拉姆弄得很流行的词 的时候，巴巴·吉确信他（索米·吉）并没有创立新的信仰或教义。他只是螽地把他当作“不能叫出名字的”、“无限的”另一个名字而已。外在世界中他代表徒弟（拉德哈）和师父（索米·吉），在内边世界意思为灵魂流（拉德哈）和他的源头（索米·吉）。
    1894年在目利，当巴巴·萨万·新·吉反对使用这个新词时，我们已经讲过，巴巴·吉拿起一本诗集，念了这样的诗文：

    拉德哈是灵魂流的最初源头拿郑?
    索米是shabd的最初源头的名字。
    巴巴·吉解释说最终状态的“绝对”是无形象的，不能描述的。然而圣人们出于他们的热诚，把他向他们的徒弟们点出来，给他以“无数”的名字。Vishna Sahasranam和Jaap Sahib的作者，就为“慈悲的造物主”杜撰了数百个名字，那为什么反对“拉德哈·索米”呢？
    索米·吉想用“拉德哈索米”这个词表达事实，他的前辈们也用其他的名字谈到过，像Khasam或索米（最高的主）、Maha Dayol（一切恩典）、Nirala（神秘的）、Nirankar（没有形象的）和Anami（没有名字的）。因此卡比尔曾说：

    时间和非时间两者都来自同一源头，
    对他的显化都很重要。

    那那也宣称：

    索米是一切造化的主，一切灵魂的主人。

    吐尔斯·赛布也用同样的语气说：

    我认为“索米”是一切的造化者。

    索米·吉本人，像他的师父一样，延引“索米”或更经常地用“赛布·索米”和“萨特古鲁·索米”表达“最高实在”。在他的讲经和书信中，他自在地使用这些术语，而不是“拉德哈索米”。很可能这些术语在他的诗词原作中有出现，但在他辞世后约六年的时候，它们（指诗作，经五、六十首）在与哈祖尔·马哈拉奇·莱·萨里格拉姆的作品一起被收进《诗集》时，为统一起见，用“德拉哈索米”取代了这些术语，而“拉德哈索米”代表“最终目标”，即“索米”或“Anaml”或“古鲁”。巴巴·吉准备到此为止，尽管有人试图给“没有名字的”另外取名。迄今，他还是尊重“拉德哈索米”这个词。但他不能接受在索米·吉死后才开始赋予它特别神秘的意义。这个阿格圣人在《散文集》第115篇第二部分中说：

    Naam有两种：Varanatmak和Dhunat mak。
    Dhunat mak的利益述说不完，
    而Varanatmak Naam却没什么用。

    所有能用文字表达的名字都是Varanatmak，它是外在的，也因不同的人、不同的民族而有所区别；内在的Shabd（Dhunatmak Naam）在任何时代对所有的人都是相同的。他完全是音乐，无法用文字表达或描述，他是一切造化的源泉，因此也是真理追求者修行的唯一目标。任何头脑中的词都似乎是在那个声音的源泉中回荡。
    巴巴·吉遵照他伟大的师父的精神，毫不犹豫地宣布：

    任何可以讲出来的或写出来的字都不可能是内在心灵的声音，这是整个造化没有讲出和没有写出的法律和命令。

    当“拉德哈索米”被外在表达出来时，他怎么可能是DHunatmak的呢？他又怎么能说他在最高的精神世界“回响”呢？更何况在最高的精神世界，没有形体存在，Shabd本身还没有具体显现？
    巴巴·吉解释说，他的师父始终坚持他的教理就是卡比尔和那那的教理，也从来没有声称自己进入了人类历史上在他之前没人知晓的世界。过去伟大的神秘主义者们，不是已留下绝对表明他们进入全部八个内在世界（all the eight inner PLANES）吗？你有没有听过那那说：

    只有穿越Sat Lok的人，
    才知道Agam和Alakh的精髓。
    圣人们的家有其之上，
    可怜的那那也是那里的居民。

    索米·吉最后的话把他紧贴到传统的“道上”，没有任何疑问的阴影。他说得很清楚，他与逢成一派的“拉德哈索米”无关。他的法门是SatNaam和Anami之“路”，如果他确实接受“拉德哈索米”这个词，它只能是“无法称呼的那一位的另一个Varanatmak瓦拉纳马克的名字。

    Simran所用的名字，像Sat Naam、Onkar等等类似地，也是Varanatmak的。他的独特作用是：①帮助它（Dhan）或专注到一点，②用作从一个世界到另一世界世界的口令。
    灵魂的任务（也是明师的）是到达第五世界－－Sat Lok。为此，需要五个口令，一个世界一个，一旦灵魂到达纯粹的精神世界，就不再需要口令了。灵魂见到Sat Purush，Sathok或Sach Dend的教主，“无名无相”以Naam和有形象的最初示观－－它就认识到明师与他（Sat Punah）没有什么不同，而是一体的，完全相同的，而灵魂自己也是他们的精髓。
    对“绝对”的追求终于结束了，灵魂开始与他融为一体。灵魂越来越深入，被从有形吸进无形的，他通过Alakh和Agam，直到最终进入极乐的觉悟的海洋，“无名无相的最高实在”，不可言喻的、无瑕疵的、不能描述的和无法测量的；他就是他，无法再说什么。唯一可以描述他的是用滞定词：非光明亦非黑暗，非声音亦非寂静。那里没有回荡的Shabd可言，因为Shabd还没有具体显现。说可以听见拉德哈米的旋律在那里回荡，这是术语上的矛盾。


    所有过去的音流瑜珈的圣贤们都这样教。任何对他们的文字敏锐的学生都可以看到，他们都把进入第五世界（the fifth Piane）看作师父和徒弟都必须面对的目标。为达此目的，Simran的五个圣号是基本的，一旦灵魂进入Sat Lok，剩下的就是这里的教主的任务。索米·吉所强调的就是这两个阶段的过程：

    我的法门就是Sat Naam和Naam的法门。

    在《诗集》第26首的结论中，在描述灵魂进入萨特洛克和他之外的旅程时，他使这个整个法门非常清晰，没有留下任何可疑的阴影：

    从那里的莲花传来声音：
    “你说是谁，什么把你带到这里？”
    “我师父给我了这个世界的钥匙，
    透过他的恩典，我得加持可以见你。”
    看着主，忘却于极乐与狂喜；
    于是，Sat Purush说：
    给了他Alok Lok秘密吧，
    又以他的力量进一步提升（灵魂）。
    Lakh教主的形象无法描述。
    Agazm教主，所有造化的主，
    他神奇的样子不能描述，
    他的光辉不可以用文字表达。

    巴巴·吉严格地依照他的师父的原始教理，并向他的徒弟们保证，如果你们按照他的指示生活，他们肯定将会“抵达真理世界，再通过Alakh和Agam之后，与神奇的世界Anami拉德哈索米融为一体。”过去的圣人，通过五圣号中介已达到最高的境界，现在为什么要改变他们呢？为什么仅仅为了开始一个新宗派而歪曲索米·吉的话呢？音流瑜珈是一门古老的科学，它不能一夜之间就改变了。
    巴巴·吉在最后一天，把当时在毕斯的所有徒弟都叫到身边，宣布：“按照丁·达雅尔·索米·吉·马哈拉奇的旨意，要我把灵性宝库之门开得比以前更大。我的师父希望我比以前更详细的解说内在世界，前五个和后三个，以使你们不至于怀疑，说索米·吉最喜欢的那位徒弟默默地走了。”然后他详细说明了内在世界的神奇，用我们已在自传的结论中引述过的话结束。

    我一生都在侍奉师父，他用我这可怜的物质躯壳完成的事情，现在完成了。

    把一个伟大的人用外在的教理简化成空洞的句子是不可能的。对于巴巴·洁马尔·新·吉这位卓越的圣人，这个任务就变得更加困难了。这样的灵魂们，用我们所不能理解的智慧讲话，做事也不受人性的局限，而是作为上帝的工具：

    我只是说，O Lalo，
    主在我的里面说的。
                －－那那，Tilang M..722

    圣人的启示包含在他们所说的每一个字和每一个小小的手势中，他们的哲学的抽象陈述只是骨架和软骨，没有曾对他的徒弟们产生直接冲击的血和肉。谁能回忆起那些巴巴·吉在徒弟当中走动时据说的充满智慧、和平、安慰、保证、鼓励和爱心的责备的话呢？谁能记住那些无形中使那些他周围的人对这个圣人所教的真理具有无疑的信心、无私、慈悲和超人之爱的小小动作呢？即使有不能解决的问题，他就马上打坐，当他从内边世界出来时，他就有了答案，但是所有那些在几个简短记录之外的，就永远地丢失了；那些讲出来的意思与那些没有讲出来的，但由眼睛所表达的意思，那些对源源不断的徒弟和真理寻求者们，就任何可以想像到的题目教诲之语，这一切都在回忆之外了，我们只能给出一些皮毛和骨架，其余的就留给读者了。 为了更好地回忆巴巴·吉，也为了方便，我在此总结了他所带来的讯息的一些主要特徵。这个讯息是最古老的，然而如同在第一位伟大的圣人手中一样，在他手上却变得最新、最具活力。

    音流瑜珈这是最高形式的瑜珈，它可把灵魂带到他的最初源头，即一切生命和造化的源头，那个无形像、无名称的Anami；它不费力而且最快，男女老少、房主人、非房主人，都可以修。事实上，这是最适合我们这时代的，而其它的瑜珈形式则非常慢和严格，几乎不能修。索米·吉在他的最后一天这样做是没有任何错误的：

    在时间循环里，除了信靠一位真正的师父和修Naam外，什么也没有用。 ——《传记》第112页

    他是上帝的力量在人身上的具体体现，与上帝同一体。“音流形成肉体并住在我们当中，”没有一位在世明师的积极帮助，什么也办不到。过去的明师或许度了他们同时代的人，但对我们没什么用。一定要通过其在世的肉身与Shabd古鲁沟通。在这个领域中胜任与否，唯一可靠的、没有失误的检验标准，是这位师父有能力提供第一手的体验，而且（徒弟）日后可以发展。一旦找到了真正的师父，就应集中在内边的修行上，他会永远引导我们，甚至他离开物质世界后仍然继续照顾我们。

    继承人或真正的徒弟 在解决了所有疑问，找到了真正的师父后，应该按完美的徒弟的理想生活。什么才是这样完美的徒弟呢？对师父具有完全的信心，从不对他的智慧和权利有任何疑问。在工作或玩耍的时候，也会忘我于他的爱中，因为只有这样的爱才能净化心中不完美的世俗爱欲。进一步，有了这样的信心和爱，还必须尽其所能地遵守师父的指示：“如果你爱我，遵守我的十戒。”如果一位徒弟有了这些品质，又把自己完全臣服于师父的足下，他就不会有世俗的欲望而成为内在生命音流和师父恩典适当的贮存器，慷慨将如洪水冲开所有内在的闸门和阻碍涌向他。

    外在与内在救赎的路不在外面，而是在内边。外在的仪式没有用，尽管它是为了纪念过去的明师。只专心于崇拜他们的骨灰、塑像或照片，不可能有实质性的作用。你必须把他们的生活当作模式，像他们一样，专注于内边。巴巴·吉曾一连数周修Bhajan和Simran，只是很短暂地休息和吃饭。他一向鼓励他的徒弟们尽可能多抽出时间修他所教的法门。 不断地记着上帝，是避免执着和魔王的最好保护伞，必须一天二十四小时保护念“五词”。Bhajan也一点不次要，就是它需要更多的注意力。无论什么情况，尽管有外在职责要做，徒弟每天必须找一些时间做Bhajan，哪怕时间很短。只有通过与内在音流保持联系，才能获得一切。一旦一个徒弟强化了与内在音流的联系，通过不断的修行，内在音流将整天地不断流出，变成响亮的号角，永久地在内边召唤；并像处理一件丝袍一样灵巧地拔掉他身上世俗欲望的刺。 总之，巴巴·吉所教的灵性修行是一种无宗派的内在修行，所有的人都可以修。他一向强调：“不是一种外在形式或宗派问题，它完全是内在的净化和修行的问题。”能够找到一位真正的师父，成为名副其实的徒弟，并能正确无误地修他所教的法门，毫无疑问，你尽早会到达Sat Lok。 明师的任务是把灵魂带到Sat punah。看到他时，灵魂就了悟自己有同样的精华，也看到了明师和最高的主是同一体的、不可分割的。从那里，灵魂没入Sat Naam，由他帮助，灵魂进一步内收到Alakh、Agam、Anami（或拉德哈索米），甚至更远的神奇地方。如巴巴·吉的一封信中所表明的（收集在《灵性珍宝》中），这每一步都标志着灵魂退收至更深的阶段，从有名有相至无名无相，这个最后的状态超过所有的光和音的形式，因此用人类的经验是完全不能描述的。 不管你的社会或宗教背景如何，你都可以在这条路上取得成功。正是按照索米·吉的指示，巴巴·吉试图尽可能地用非宗派主义的方式说明灵性。他废除了许多的外在修行方式，其中主要是供奉明师，并且完全靠徒弟捐钱维持教会。他也从不鼓励任何特别的礼拜形式来崇拜，以免它逐渐成为一个宗派的标帜。 有一次在目利，毕毕·罗库（最近一次去阿格拉受到的影响）叫那些同修们在巴巴·吉来时，用“拉德哈索米”这个词称呼他。巴巴·吉不高兴：“记着，以后你不要再犯这种错误。”他告诫：“我们灵魂来这里不是要建立新的派别和教义，我们是来消除这些分别的。为什么用这些外在的标语式的东西，让这些纯朴的人们迷惑呢？我的任务是在旁边引导他们，让他们依照他们当地的传统称呼我。”如我们已经看到，他有一个穆斯林徒弟的中心，他从不让他们感到他们得放弃他们的信仰。那只是一个研究领域，像数字或天文学，全世界的人都可以学，可以掌握。他所教他们的是最伟大的苏非人贾拉尔·乌德·丁罗米（Jalal-ud-Din Rumim）、哈费兹（Hafiz）、沙马斯·塔布里兹（shamasTabrez）或印纳雅特·堪（Inayat Khan），所教给他们的徒弟一模一样的真理。这个工作由巴巴·吉的灵性之子，哈祖尔·巴巴·萨万·新·吉继承。哈祖尔在任期内，这个法门得到了更广泛的弘扬，实现了巴巴·吉的预言。大师的讯息传播到海外，各种不同信仰的人们来寻求他的庇护。与此新的发展相一致，为适应这个时代变化的精神，哈祖尔·巴巴·萨万·新·吉开始把这个没有时间性的讯息理解为一门内在科学。越来越多的外在仪式被抛弃了，像Charan-amrit或Mukhamrit Arit这样的修行完全消失了。像巴巴·吉一样，哈祖尔总是愿意接见不同信仰的精神领导人，他的一个美国徒弟朱利安·约翰逊（Julian Jahnson）博士在他的《与印度大师在一起》一书中记录到，无论他到哪里，都会去参观每个宗派礼拜的地方。 这种科学的倾向在继续加强，人们不再过去那样把灵性修行看作是一种虔诚的信仰。“我们必须被说服。”他们说：“我们没有证据。我们不能满足于足于只是盲目地做祖先们所做的事。”于是，随着这些发展的步伐与哈祖尔·巴巴·萨万·新·吉的愿望一致，最后一个仪式痕迹，德里的儒哈尼（Ruhani）教会也最终崩溃了。 脱掉其全部外壳，灵性以一门科学出现了，像任何其它科学一样的科学，因为它的结果是可以证明的。让所有的真理追求者接受它，开始在灵魂的实验室中创造必要条件，像夜晚过后必然是白天一样，他将进入上帝的天国里。

    中文翻译说明 译文尽量忠于原著，但限于译者水平，难免有错误不妥处，敬请读者指出并用自己和智慧判断其中可能的错误。 译注主要依据为原书的“东方词汇解释”部分，仅供参考。 为方便有兴趣者了解音流瑜珈的近代传承，根据“东方词汇”的解释，译者列出了部分明师的生卒年代，以供参考。

    近代印度部分明师（按年代顺序） 1.拉马难陀（Ramananda，公元十五世纪），卡比尔的师父。 2.卡比尔（Kabir，1398-1518）一位与古鲁那那（Nanak Guru，1469-1539）同时代的伟大的印度明师，现代“明师之道”灵性科学苏拉沙德瑜珈（surat Shabd Yoga，后称为“音流瑜珈”）的公开传授并给予第一手的灵性体验，据说就始于他。 3.古鲁那那（Nanak GURU，1469-1539），被认为是锡克教的创始人，出生于旁遮普省拉哈尔附近的塔尔万迪村。他是卡特里家族后裔，与卡比尔关系密切，像他伟大的同代人卡比尔一样，弘扬包括印度教和穆斯林教万分的一神主义信仰，因为受到这两个教派的赞扬和敬慕，他的继承人有（第一代锡克明师为伟大的那那）： 第二代：古鲁安加德（Guru Angad，1504-1552）原名白·米纳（Bhai Lehna） 第三代：古鲁阿马达斯（GuruAmardas，1479-1574） 第四代：古鲁拉母达斯（Guru Ramdas，1534-1581） 第五代：古鲁阿坚·德（Guru Arjan Dev，1564-1606） 第六代：古鲁哈·哥宾德（GuruHar Gobind，1594-1645） 第七代：古鲁哈·莱（GuruHar Rai，1630-1661） 第八代：古鲁哈·克里斯兰（Guru Har Ksishnan，1656-1663） 第九代：古鲁泰格·巴哈德（Guru Teg Bahadur，1621-1675），古鲁哈·哥宾德的儿子，在奥朗兹布皇帝的混乱时期，他曾指挥锡克军。 第十代：古鲁哥宾德·新（Guru Gobind Singh，1666-1708） 4.吐尔斯·赛布（TulsiSahib，1763-1843） 吐尔斯的继承人：索米·吉（Soami Ji，1818-1878），名诗·达雅尔·新（ShivDayalSingh） 索米·吉的继承人：巴巴·吉（BabjJi，1838-1903），全称：巴巴·洁马尔·新·吉（BabaJaimalSingh Ji） 巴巴·吉的继承人：巴巴·萨万·新·吉·马哈拉奇（BabaSawanSingh Ji Mahara，1858-1948） 萨万·吉的继承人，本书著称：克帕克·新·吉·马哈拉奇（KirpalSingh JiMaharattj，1894-1974）